TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

BODY CONTROLLER, MODEL S 315 MHz(1010906-00-F)

Discussion in 'Model S' started by trini0t3y, Jan 12, 2021.

  1. trini0t3y

    trini0t3y Member

    Joined:
    Sep 26, 2018
    Messages:
    23
    Location:
    Whispering Pines, NC
    What’s up my Tesla Universe brothers and sisters, Hao Jiu Bu Jin (aka long time no see)

    So, been like a year since I have been on here.

    Here’s the weird situation.

    Last week I had my P85 towed up to Raleigh Tesla Center. The issue was that all four door handles were extended out, my app was off line and wouldn’t connect to the vehicle and my key fob would not engage the doors. The vehicle was in some sleep mode like an IPhone needing to be shaken.

    So, this first happened about 2 months ago. One night I had gone to the garage to get something out of the P85 and all 4 door handles were pushed out. Weird. I tried to open with my hand but it wouldn’t work. I tried the key fob, no dice. I tried the app but it said the “vehicle lost connection” or something like that. I called Tesla. A mobile team from Utah was able to observe the vehicle and mentioned that it was “offline” and that they couldn’t understand what was up. They asked me to push the two toggles on the steering wheel. Fortunately my widows were halfway down so I reached in and opened the door. After doing that Tesla was able to see the vehicle and mentioned that the vehicle was trying to go through an update. The issue with this was that I never was notified through my app about an update. Anyway all seemed fine for a few days and it happened again. And then again but it always seemed to self correct. It’s random.

    So, the 3rd time I brought it to Tesla. They couldn’t replicated the issue so the lead Tech and team said that it could be the “Body Controller” and that they were about 70% confident that this would fix the issue. I said let’s go ahead. I have no idea.

    That was last Wed when I had it fixed and brought it back home. Well today it happened again but all four handles just wouldn’t open. App was not connecting and the key fob wouldn’t work. What’s interesting is that both times with the Tow guys is that we connected the jumper cables to the 12v (which I had replaced in OCT, this was after I had another one replaced back in March last year too. Man those 12vs are stellar). The jumper cables actually wake up the vehicle and make it a lot easier to drive unto the flatbed of the tow.

    Needless to say it’s on its way back up to Raleigh as we speak.

    Thoughts on next course of action?

    Thanks
     

    Attached Files:

    • Like x 1
  2. rickyjb

    rickyjb Member

    Joined:
    Apr 30, 2017
    Messages:
    54
    Location:
    united kingdom
    interesting , few questions for you .

    What year is your p85?
    What software version are you on ?
    Have you had any issues with the emmc ?
    Are you under any tesla warranty ?

    keep us updated with what the service centre is doing to fix the problem
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC