Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Both HID low beam lights failed at the same time...

jaanton

Roadster NA #1026
Jun 25, 2010
337
14
Oakland, CA
Both my left and right HID low beam lights are being reported for checking by my 2.x Roadster. It seems that the car is choosing to run the high beams automatically and not showing that on the dash. I've noticed no difference if I turn on the high beams (other than the dash indicator appears.)

I find it suspicious that both lights would fail at the same time, unless there is something like a ballast driving both of them which may have failed.
Do people know about the HID setup? Is there a ballast? Are the lights in series?

I'm hoping for some knowledge before I do the service thing.
 

X.l.r.8

Active Member
Supporting Member
Feb 18, 2018
1,656
1,111
Toronto/Tampa
The ballasts are separate for each side, the high beams are a seperate lamp.
The control goes through the switch pack and the only people that recently had issues were the 3.0 upgrades. hopefully it's the actual switch rather than the switch pack.
Start at fuses 15-16, maybe if the fuse goes the switch pack automatically goes to high beam? I doubt it but it's worth looking at. As the high beams are seperate I would check at you are actually seeing the high beams rather than the low beams, the halogen bulbs if they are still the original roadster ones are much more likely to blow.
 
Last edited:

jaanton

Roadster NA #1026
Jun 25, 2010
337
14
Oakland, CA
Ok. I feel silly. I checked the fuses and they were blown.
But looking closely and stuff... The Roadster Owner's Manual has very different fuse specifications than the fuses which were installed and the small door has fuse values which match what was installed. I hate finding contradictory specifications!
So far, the new fuses are holding so maybe that's all the problem is. The car is 11 years old and I guess enough surge current of turning on like when the car is unlocked eventually blew them. That the low beams flash on unlock is the clue and maybe why they seemed to go at the same time. I probably didn't notice anything because they went unlocking the car sometime/somewhere.
 
  • Like
Reactions: drewski

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top