Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Both Inverters stuck in night mode

Gixx1300R

Member
Dec 30, 2017
679
1,175
orlando
Both of my Inverters are stuck in night mode, called tesla and powered of the Inverters twice. Tesla tried on their end also. Nothing worked. These are delta solar 5.2 inverters on a 12kw system
 

Odobo

Member
Feb 16, 2021
28
16
USA
Sounds like something got disconnected so the inverters dont detect power from the panels..... It's less likely that both inverters are bad with the same symptoms.
 

getakey

Active Member
Jan 28, 2020
1,046
331
95762
on of the times my system went into storm mode, it had a problem after. Can't remember what it was, but installers had to come out and fix it
 

getakey

Active Member
Jan 28, 2020
1,046
331
95762
Interesting how you are the first person to have that nurio go bad. How many are out there? And, of course, no one has an issue since. ;) :)

They sent a Supervisor out because all the installers were on job sites. They owed me a favor which I called in. He just happened to have a spare one in his truck. He did say it was rare
 

lucassaugen

Member
Apr 27, 2020
38
22
San Francisco, CA
Yeah, It's either something is disconnected from both inverters like a breaker isn't getting turned on or maybe the gateway isn't sensing the grid correctly. Can you share any other data? What's your power flow look like? Can you connect to the inverter via bluetooth and check the hz and see if it's at 60?
 

getakey

Active Member
Jan 28, 2020
1,046
331
95762
I found my email to my installer. I deleted the first part which is irrelevant:

However, I have a new problem. We had a brief 1 hour power outage on Friday. The PWs worked through the outage. However, when grid came back up the PW system stopped working in the sense that the PWs would not charge or discharge and there is no power flow showing in the app.

I also logged into the TEG and it was not getting any info from Grid, Solar, or PW. See screen shots.

I called Tesla support and they had me reset the TEG. I had already done that, but did it again with them on the phone They then had me do a 5 minute complete shutdown. Shut down PWs; Inverter; shut down solar; turned off all house power. This did not fix the situation. They are escalating to a second level support group.

I have a feeling there is some sort of hardware failure.
 

Gixx1300R

Member
Dec 30, 2017
679
1,175
orlando
Gixx - I think you have the same symptoms I had coming off an outage. See the copy of my email above
My problem differs. I have had my systems for about 2 years. My power walls will discharge but the solar array is not functioning. The odds of both inverters going out at the same time are remote unless there is a fail safe that shunts the both if one fails.
 

Gixx1300R

Member
Dec 30, 2017
679
1,175
orlando
Update---- After several days of not working the system is functioning normally. I am guessing that Tesla did some type of software update
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top