TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Brand new Tesla has a weird sound (video included)!

Discussion in 'Model S' started by IMBigg, Mar 9, 2014.

  1. IMBigg

    IMBigg Member

    Joined:
    Dec 31, 2013
    Messages:
    19
    Location:
    CA
    #1 IMBigg, Mar 9, 2014
    Last edited by a moderator: Mar 10, 2014
    Got my car about two days ago. Just today I noticed a weird sound coming from the front of the car while backing up. You can hear it in the video below. It's kind of a grinding vibrating sound. Has anyone had this experience? If so, what was the cause? Thanks.

    [video]http://s567.photobucket.com/user/flipangle_photos/media/WeirdNoise.mp4.html[/video]
     
  2. ToddRLockwood

    ToddRLockwood Active Member

    Joined:
    Sep 11, 2012
    Messages:
    1,263
    Location:
    Burlington, Vermont
    I believe that's the air suspension compressor, probably adding air because of settling while the car was parked. Alternately, it could be the power steering or brake system compressor. They're all located under the frunk. Nothing to be concerned about.
     
  3. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,398
    Location:
    Ft. Lauderdale, FL
    Confirming Todd's response ... sounds like the air suspension compressor ... normal. Unless you notice your car settling wrong (as in front end low, rear high, etc).
     
  4. brianstorms

    brianstorms Member

    Joined:
    Apr 2, 2013
    Messages:
    753
    Location:
    ...
    Ha, my car makes that sound everytime I start it up in the morning. I call it the fridge sound. And fyi my car does not have air suspension.
     
  5. Wattson

    Wattson Member

    Joined:
    Jul 4, 2012
    Messages:
    132
    Location:
    Vancouver, WA
    #5 Wattson, Mar 10, 2014
    Last edited: Mar 10, 2014
    I also do not have the air suspension and my car makes the exact same noise when it switches from "Car off" to ready to drive. I believe it is the brake compressor, correction: vacuum pump.
     
  6. Lloyd

    Lloyd Active Member

    Joined:
    Jan 12, 2011
    Messages:
    4,885
    Location:
    San Luis Obispo, CA
    Actually, I believe it is a vacuum pump.
     
  7. islandbayy

    islandbayy Active Member

    Joined:
    Feb 25, 2013
    Messages:
    2,017
    Location:
    Greendale, Wisconsin
    I hope you will all take my word on this, however, that IS the Vacuum pump for the brake booster (What gives your vehicle powered brakes).

    If you want to confirm. With the car in park. Just press the brake pedal in rapid succession 10 or so times, and the vacuum pump kicks in, you will hear the sound. ICE vehicles do not usually use a Vacuum pump, as they use the natural vacuum of the internal combustion engine to power the brake booster. EV's do not have that, thus, need a special vacuum pump for the booster. This is not the Air Shocks. If it is the compressor for the air shocks, then they would be defective and leaking, and once parked, the car would lower to it's lowest possible height on the air shock pouch that was damaged.
    The vacuum pump usually cannot be heard while driving due to the road noise covering up the sound. At extremely low speeds or at a stand still, it can be heard, and especially when in a garage where the noise can echo.
    Now, just imagine all the noises a ICE car makes if it didn't have the engine to mask the sounds ;)

    Cheers!
     
  8. AmpedRealtor

    AmpedRealtor Active Member

    Joined:
    Jun 30, 2013
    Messages:
    4,705
    Location:
    Buckeye, AZ
    My Prius made this same noise and it did not have air suspension.
     
  9. ckessel

    ckessel Active Member

    Joined:
    Jan 15, 2011
    Messages:
    4,266
    Cool, learned my new thing for the day. I'd always assumed it was the air suspension, but this makes much more sense. Especially since changing my air suspension setting never made a noise remotely like this.
     
  10. Mr X

    Mr X Future Owner

    Joined:
    Jan 18, 2013
    Messages:
    855
    Location:
    Simi Valley, CA
    That is the same exact noise my Smart ED makes!



    its the abs, or that vacuum pump. My dads Volt makes a noise as well.
     
  11. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,398
    Location:
    Ft. Lauderdale, FL
    Also, as a new MS owner, you will hear all kinds of sounds you've never heard from another car.

    You may even be in the garage and hear clicks and fan noises .... all perfectly normal :smile:
     
  12. jcadman22

    jcadman22 MD: DRK NRG

    Joined:
    Apr 21, 2012
    Messages:
    317
    The Prius uses an insulated tank to retain some warmed coolant for the ICE. When you press on the brake pedal before powering up it injects some of that coolant back into the system to get the engine ready.
     
  13. gg_got_a_tesla

    gg_got_a_tesla Model S: VIN P65513, Model 3 Res Holder

    Joined:
    Jan 29, 2010
    Messages:
    6,097
    Location:
    Redwood Shores, CA
    Yes, it's the brake vacuum pump; Tesla Service confirmed this as well. I do get surprised looks from folks sometimes in parking lots when they hear the groaning sound.

    I've never heard any LEAF make that sound though.
     
  14. islandbayy

    islandbayy Active Member

    Joined:
    Feb 25, 2013
    Messages:
    2,017
    Location:
    Greendale, Wisconsin
    The leaf's pump most likely is not as big. The leaf doesn't have the MASSIVE calipers and disks the Model S uses ;)
     
  15. cwerdna

    cwerdna Active Member

    Joined:
    Jul 11, 2012
    Messages:
    1,033
    Location:
    SF Bay Area, CA
    That was true until Toyota ditched the coolant thermos w/Gen 3 (2010+ model year).

    Gen 2 (04-09) Priuses have at least two distinct noises: the coolant heat storage (CHS) pump noise and some brake accumulator pump noise. The latter you can hear when braking and can repro if you pump the brakes repeatedly. It should be repro even at a standstill (while pumping brakes) and I believe even w/the car turned off. Gen 3 Prius still has the latter sound.

    (There are others such as the evap emissions check that is a light whirring/fan-like sound about 5 hours after shutdown.)
     
  16. StevePro

    StevePro Member

    Joined:
    Jan 4, 2013
    Messages:
    39
    Location:
    Seattle
    Sounds like the engine starting up. Clearly, there's way an electric car could be so great without an internal combustion engine. ;-)
     
  17. IMBigg

    IMBigg Member

    Joined:
    Dec 31, 2013
    Messages:
    19
    Location:
    CA
    Thanks, everyone! Your responses have been very reassuring!
     
  18. rainman50

    rainman50 Member

    Joined:
    Aug 31, 2013
    Messages:
    116
    Location:
    Holland, Michigan
    How long and when do they run, are the vacuum pumps on, about 4 seconds as in the video or intermittently on?
     
  19. islandbayy

    islandbayy Active Member

    Joined:
    Feb 25, 2013
    Messages:
    2,017
    Location:
    Greendale, Wisconsin
    They run intermittently As Needed. So they can go a long time without running if you are not pressing the brake. Only when the vacuum level drops below a certain point will it kick in.
     
  20. donahuerw

    donahuerw Member

    Joined:
    Mar 21, 2014
    Messages:
    10
    Location:
    Santa Monica
    I have the same problem but with a squeak at the end. I think I am going to call the service center to have them check out the squeak part. I feel like the Vacuum pump for the brake booster is normal but the loud squeak at the end shouldn't be there? Any one else have this problem?
     

Share This Page