TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Browser Frozen?????

Discussion in 'Model X: User Interface' started by GOPJEW, May 18, 2018.

  1. GOPJEW

    GOPJEW Member

    Joined:
    Jul 5, 2015
    Messages:
    563
    Location:
    Potomac, MD
    Since the .18 update my browser is frozen. I can type in a web address (i.e. Tesla Waze) and it will work fine, then when I leave the car and return above the space to enter the web address it says "www.tesla.com" regardless what is in the web address entry - no webpage will function, not Google, not Tesla Waze, nada.

    Frozen, not running not even trying to.

    I do an MCU reset and it works great again, until next time...same thing every time, no matter what webpage I was on when I left the vehicle...

    Anyone else experiencing something like this?

    Have SC appointment next week, just curious... IMG_2868.jpg IMG_2868.jpg
     
  2. kdday

    kdday Member

    Joined:
    Oct 29, 2016
    Messages:
    601
    Location:
    AZ
    Yes and eventually my MCU would crash.

    Updating to 18.18.2 seems to have helped.
     
  3. GOPJEW

    GOPJEW Member

    Joined:
    Jul 5, 2015
    Messages:
    563
    Location:
    Potomac, MD
    Thanks - my MCU only crashed once, while putting it in reverse...

    I was hoping someone else was experiencing the same and that the 18.2 update would help...unfortunately I was one of the early .18 recipients and now I am waiting in the long queue for the .18.2....
     
  4. kp.sfo

    kp.sfo Member

    Joined:
    Dec 18, 2013
    Messages:
    124
    Location:
    Los Altos, CA
    You're trying to the browser? o_O
     
  5. Peteski

    Peteski Active Member

    Joined:
    Oct 2, 2017
    Messages:
    1,909
    Location:
    UK, Milton Keynes
    Yeah, I had the web browser freeze twice on me today (also running 2018.18) and had to reboot the MCU both times since everything else froze up too. After the second time I gave up trying to use the browser.
     
  6. Cosmacelf

    Cosmacelf Well-Known Member

    Joined:
    Mar 6, 2013
    Messages:
    5,564
    Location:
    San Diego
    That’s the prudent thing to do.
     
  7. Gary52

    Gary52 Member

    Joined:
    Mar 4, 2018
    Messages:
    29
    Location:
    Chicago Area
    I have exactly the same issue. I called Tesla today and they are escalating it to the next level and said I would here in 48 hours. I will let you know what I find out.
     
  8. GOPJEW

    GOPJEW Member

    Joined:
    Jul 5, 2015
    Messages:
    563
    Location:
    Potomac, MD
    FYI - Mine is at the SC now - they’ve done a few software updates (to 18.2) hoping to resolve it - won’t know until Thursday when I pick it up.

    SC said this was the first they had seen this problem but that they only had seen a few Gen 2 MCU’s and they were still learning about them.
     
  9. Gary52

    Gary52 Member

    Joined:
    Mar 4, 2018
    Messages:
    29
    Location:
    Chicago Area
    Did your issue get fixed? I’m curious if it is fixed what did the SC do? Appreciate updating us.
     
  10. GOPJEW

    GOPJEW Member

    Joined:
    Jul 5, 2015
    Messages:
    563
    Location:
    Potomac, MD
    Sorry - I should have updated.

    They updated my X to 18.20 and said that while it will still continue (as it was frozen when I picked it up) it has been significantly less. They advised that they know of the issue, it is a firmware issue and no need to replace the MCU.

    Frankly, I have not noticed it nor the LTE issue since (aside from at delivery). There is yet another new update out there - I have not received it yet but it is working MUCH better now.
     
  11. Peteski

    Peteski Active Member

    Joined:
    Oct 2, 2017
    Messages:
    1,909
    Location:
    UK, Milton Keynes
    Yeah, it's definitely not specific to MCU2 as it freezes with my older MCU1. Fortunately I rarely use the browser so it doesn't affect me much. Be nice of them to fix it though!
     
  12. Gary52

    Gary52 Member

    Joined:
    Mar 4, 2018
    Messages:
    29
    Location:
    Chicago Area
    Just came from the SC and they verified that they know about the browser issue and stated it is definitely a firmware issue. Hopefully should be resolved within the next few updates. Tesla is great to work with.
     
    • Informative x 1
  13. Gary52

    Gary52 Member

    Joined:
    Mar 4, 2018
    Messages:
    29
    Location:
    Chicago Area
    I just updated to 2018.21.9 and now everything work!!!!
     
  14. GOPJEW

    GOPJEW Member

    Joined:
    Jul 5, 2015
    Messages:
    563
    Location:
    Potomac, MD
    I’m on 2018.21.9 and it still freezes after each use - need to reboot constantly now...I’m sitting at a Supercharger right now on a road trip and I had to reboot it as I could not reconnect to Teslawaze or Abetterrouteplanner - same thing happened all day yesterday.

    As a matter of fact, this might be, in my opinion, the worst update I have had, it crashed on its own, LTE converts to 3G at times for no reason, browser freeze and the new AP “reminders” are way over the top - even with my hands on the wheel it goes off...
     
    • Like x 1
  15. JCB_Arizona

    JCB_Arizona Member

    Joined:
    Apr 19, 2016
    Messages:
    177
    Location:
    Arizona
    My browser hasn't worked for about a month now. I'm just used to it giving me a white screen. I used to reboot every day or two to get the browser to work, but I don't bother anymore. I figure it'll be fixed in upcoming releases.

    The only issue I have is that the Owners Manual can't be read. I guess it somehow uses the same 'viewer' as the web browser.

    My LTE actually stays connected pretty well, and occasionally connects to 3G. I live in an area with lots of little hills and valleys, so I'm happy that the system can revert to 3G as opposed to no LTE signal.

    And maybe I'm used to having my hand on the wheel (For new AP update...2018.21), but I haven't been bothered too much by the nudges. I haven't really noticed.

    Good luck, everybody!

    (And I'm still really happy with my X. I'd buy it again.)
     
  16. Smklein

    Smklein New Member

    Joined:
    Mar 15, 2018
    Messages:
    2
    Location:
    Kirkland, WA
    This happened to me a lot and upgrades would fix it for a day maybe, but then I brought it in for another issue and asked about what we were experiencing regarding blackouts and freezing and here is the trick they taught me...go to your Trip area and reset both of your tripometers back to zero. Apparently it is quite taxing on the computer to save that data all the time. They suggested I reset mine every few weeks and I have had no problems since (well except for my calendar...but that is a whole other quagmire). Good luck and I hope that helps
     
  17. Smklein

    Smklein New Member

    Joined:
    Mar 15, 2018
    Messages:
    2
    Location:
    Kirkland, WA
    This happened to me a lot and upgrades would fix it for a day maybe, but then I brought it in for another issue and asked about what we were experiencing regarding blackouts and freezing and here is the trick they taught me...go to your Trip area and reset both of your tripometers back to zero. Apparently, it is quite taxing on the computer to save that data all the time. They suggested I reset mine every few weeks and I have had no problems since (well except for my calendar...but that is a whole other quagmire). Good luck and I hope that helps.

    OK, I just realized that this answer doesn't pertain to your specific question... I thought I was replying to someone else whose screen (not just browser) was freezing. I will add though that my browser hardly works and it is so incredibly slow even with wifi that I have to wait for it to catch up to my typing. So, I use my phone.
     
  18. GOPJEW

    GOPJEW Member

    Joined:
    Jul 5, 2015
    Messages:
    563
    Location:
    Potomac, MD
    Thank
    Thanks - but considering I have a grand total of 2,900 miles on the vehicle I hope that is not the problem! :mad:
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC