TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Bug on IC navigation display?

Discussion in 'Model S: User Interface' started by AziwA, Jun 6, 2016.

  1. AziwA

    AziwA Member

    Mar 22, 2015
    Hello all,

    I have a bug with the IC when in navigation mode. When the car displays the images for exits, or in a tunnel, part of the image is missing. see pictures below

    I am on the latest software version (will check version number later today, but it had an update 3 days ago - bug was present before and after update)

    I have tried:
    - rest main screen (holding scroll wheels)
    - rest IC (holding the two buttons on the steering wheel)
    - turning off car completely, leaving for 5-10 mins then restarting.

    bug still there!

    Any one else seen this?

    IMG_0233.JPG IMG_0238.JPG
    • Informative x 1
  2. mikeash

    mikeash Active Member

    Oct 26, 2014
    Fairfax, VA, USA
    How very odd! I wonder if the firmware might be corrupted. I'd e-mail these photos to Tesla, anyway, and maybe they'll have you bring it in to be fixed.
    • Like x 1

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.