Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Bug Report for 2021.44.25.6: No Audio

Performance Model 3 in the FSD Beta. I installed the new firmware and immediately went to Light Show. The show began with lowering the windows. But then nothing.

I tried a few times and the same thing happened.

Then I tried Spotify. And Netflix. And Caraoke. And normal streaming. No audio. (And yes, I've put the volume up.)

I've tried powering off the car via the menu. I've tried the soft reboot with the steering wheel buttons twice. I even tried the superstitious holding down the brake while rebooting, which probably doesn't do anything.

So far, I've been unable to get any audio to play except for--I'm not kidding--the fart sounds. They work fine. Go figure.

Anyone else have this issue or suggestions on how to get it back? I suspect it's related to a bug with the light show being the very first thing to run after the new UI walkthrough, but can't be sure.

Thanks all!
 
Anything else works in addition to the farting sound?

Turn signal/hazard lights sound?

Horn?

Turn signal clicks work. Horn works. And even the ultrasonic distance and lane departure warning chime work.

If I had to guess, the "user volume" of the infotainment has a bug in this release, possibly induced by the Light Show before it was (for lack of a better word) "initialized" by one of the legacy audio apps (e.g. theater or streaming). The difference between the sounds produced by the farting/chimes and the music/soundtracks is probably related to this user volume level since the working sounds don't have independent volume controls.
 
Moderator note: This post plus the one following were merged from a different thread.

After holiday update, there is no audio in the car. There are warning chimes but no music or theater sounds. I used to have this bug occasionally with my model 3 and typically the double scroll wheel screen reset fixed it. I did try the power off reset in the security setting but I only left the screen off 30 seconds so perhaps I didn’t fully try it. Incidentally, the light show also doesn't function - just rolls down the windows. Anyone have the same and/or can help?
 
Last edited by a moderator:

Tam

Well-Known Member
Nov 25, 2012
11,288
10,328
Visalia, CA
...no audio...
Someone else has the same experience:


No one has found a solution except to get a Service Ticket.
 
My audio works but it no longer displays a progress bar or time remaining, which I use all the time for long podcasts. Anyone else notice that?
Also, I tried Live Video feed from my I phone’s app. Worked for 10 s or so then completely froze all phone functions for about 10 minutes (other than Emergency SOS alert, which I could hear but not see). Even turning off Security mode in the car itself didn’t do anything. Eventually the phone rebooted itself & now Live Video feed works just fine. Very weird.
 
My audio works but it no longer displays a progress bar or time remaining, which I use all the time for long podcasts. Anyone else notice that?
Also, I tried Live Video feed from my I phone’s app. Worked for 10 s or so then completely froze all phone functions for about 10 minutes (other than Emergency SOS alert, which I could hear but not see). Even turning off Security mode in the car itself didn’t do anything. Eventually the phone rebooted itself & now Live Video feed works just fine. Very weird.
Progress bar is still there, just a tiny color bar at the bottom of the music tab. You really have to look for it.
 
Performance Model 3 in the FSD Beta. I installed the new firmware and immediately went to Light Show. The show began with lowering the windows. But then nothing.

I tried a few times and the same thing happened.

Then I tried Spotify. And Netflix. And Caraoke. And normal streaming. No audio. (And yes, I've put the volume up.)

I've tried powering off the car via the menu. I've tried the soft reboot with the steering wheel buttons twice. I even tried the superstitious holding down the brake while rebooting, which probably doesn't do anything.

So far, I've been unable to get any audio to play except for--I'm not kidding--the fart sounds. They work fine. Go figure.

Anyone else have this issue or suggestions on how to get it back? I suspect it's related to a bug with the light show being the very first thing to run after the new UI walkthrough, but can't be sure.

Thanks all!
My S has been doing that for a while but a double scroll wheel reboot fixes it. There’s no radio, no turn signal sounds, no navigation sound, etc. I haven’t tried the fart sounds. I’m hoping it’ll be fixed with a future software update, we’ll see.
 
Performance Model 3 in the FSD Beta. I installed the new firmware and immediately went to Light Show. The show began with lowering the windows. But then nothing.

I tried a few times and the same thing happened.

Then I tried Spotify. And Netflix. And Caraoke. And normal streaming. No audio. (And yes, I've put the volume up.)

I've tried powering off the car via the menu. I've tried the soft reboot with the steering wheel buttons twice. I even tried the superstitious holding down the brake while rebooting, which probably doesn't do anything.

So far, I've been unable to get any audio to play except for--I'm not kidding--the fart sounds. They work fine. Go figure.

Anyone else have this issue or suggestions on how to get it back? I suspect it's related to a bug with the light show being the very first thing to run after the new UI walkthrough, but can't be sure.

Thanks all!
This just started happening in my 21 m3p and the front 2 speakers work and that’s it backs don’t no subs sounds horrible.. every reset possible I’ve done. Still nothing
 
UPDATE/FIXED: Tesla resent me the firmware but that didn't solve the problem. I didn't want to wait a week for service, so I started testing things. It turns out the trick was using Bluetooth audio. I selected Bluetooth in the car and then played a song on Spotify from my phone. After that, everything started working again. Hopefully, this can help someone else.
 
  • Informative
Reactions: Ted H

Tam

Well-Known Member
Nov 25, 2012
11,288
10,328
Visalia, CA
I am driving a new model 3. My car uploaded the new Christmas software, and since, podcasts (or youtube videos) that are on my phone, do not play on the car's speaker, (nor does the sound come through on my phone speaker or headset). Any thoughts as to why?
It's a bug. A Service ticket for re-installing the firmware didn't fix it. You can either wait for Tesla to fix it for you soon or do a trick as described by the thread:

 
Performance Model 3 in the FSD Beta. I installed the new firmware and immediately went to Light Show. The show began with lowering the windows. But then nothing.

I tried a few times and the same thing happened.

Then I tried Spotify. And Netflix. And Caraoke. And normal streaming. No audio. (And yes, I've put the volume up.)

I've tried powering off the car via the menu. I've tried the soft reboot with the steering wheel buttons twice. I even tried the superstitious holding down the brake while rebooting, which probably doesn't do anything.

So far, I've been unable to get any audio to play except for--I'm not kidding--the fart sounds. They work fine. Go figure.

Anyone else have this issue or suggestions on how to get it back? I suspect it's related to a bug with the light show being the very first thing to run after the new UI walkthrough, but can't be sure.

Thanks all!
Can't even find the fart sound with the new software. Where is it?
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top