TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Buttons to open FWD are gone after 8.1 update

Discussion in 'Model X: User Interface' started by jajabor, Mar 30, 2017.

  1. jajabor

    jajabor Member

    Joined:
    Nov 30, 2015
    Messages:
    37
    Location:
    San Ramon, CA
    After I updated to 8.1 last night, the buttons to open FWD are gone. Anyone else seeing the same issue? Does anyone know how to fix it? Thanks.
     
  2. vandacca

    vandacca ReActive Member

    Joined:
    Oct 13, 2014
    Messages:
    2,894
    Location:
    Hamilton
    It's because the 8.1 update replaced the FWD doors with mini-van sliding doors. It was the most requested feature.
     
    • Funny x 11
  3. jajabor

    jajabor Member

    Joined:
    Nov 30, 2015
    Messages:
    37
    Location:
    San Ramon, CA
    lol @vandacca

    just figured out what's going on. so, it's not a bug rather a feature. if your car detects low ceiling, it makes the buttons disappear. but if you close the dialog box (always fully open at this location), the buttons to open FWD will appear again.
     
    • Informative x 4
    • Helpful x 2
    • Like x 1
  4. martinicus

    martinicus Member

    Joined:
    Aug 15, 2016
    Messages:
    188
    Location:
    North NJ
    Just spoke to Tesla service on the phone - it seems like it's intentional. I use to be able to able to set Full Open in my garage, despite sensor warnings (I have enough clearance). Now it appears they have disabled that, and force them to open low if the sensor has warnings. Kind of disappointing. I suppose it's to prevent more accidents with the doors hitting things.
     
  5. martinicus

    martinicus Member

    Joined:
    Aug 15, 2016
    Messages:
    188
    Location:
    North NJ
    Also, it's kind of odd with the new setting, in Auto it only gives you one button on the touch-screen while with Low you see two buttons (if sensors allow). I'd rather have the choice. But I suppose it affects how the doors open from the door handles and key fob.
     
  6. TJtv

    TJtv Member

    Joined:
    Oct 13, 2016
    Messages:
    131
    Location:
    NJ
    I noticed the same thing this morning in my garage after updating to 8.1 The FWD have PLENTY of clearance to open fully inside my garage and have been doing so for several months. Now with this new setting they only open halfway and there doesn't seem to be a way to override it from the screen.

    What kind of ridiculous update is this? My wife will be pissed when she sees how much more difficult it will be to get the kids in/out of the car with only half open FWD.
     
  7. muleferg

    muleferg Active Member

    Joined:
    Dec 15, 2013
    Messages:
    1,003
    Location:
    North Wilkesboro, NC
    #7 muleferg, Mar 31, 2017
    Last edited: Mar 31, 2017
    My FWD have not changed with the 8.1 update. SamoSamo IMG_0559.JPG
     
  8. Gwgan

    Gwgan Almost a wagon

    Joined:
    Aug 11, 2013
    Messages:
    1,456
    Location:
    Maine
    That’s because they are not fully open.

    What happens when you press the red button on the door when they are open in the low position? Can they be raised manually or does the door want to close first? What about using the pillar control? If full height is achievable by someone standing at the door then maybe this won’t be too bad.
     
    • Like x 2
  9. martinicus

    martinicus Member

    Joined:
    Aug 15, 2016
    Messages:
    188
    Location:
    North NJ
    Alright, so just played with it some more and it seems like they didn't think it through. I could manually override them to go fully up only with the pillar control (not with the UI or the red button) and the annoying beeps. This prompted me to set Full Open. I did that and then could not open them with the UI until I cancelled Full Open mode. This is just a terrible user experience.

    fwd81-3-half.jpg fwd81-2-cant-open.jpg fwd81-1-force-open.jpg
     
    • Like x 2
  10. GoBlueFL

    GoBlueFL New Member

    Joined:
    Mar 31, 2017
    Messages:
    1
    Location:
    Plantation, FL
    Same issue with my Model X. I called customer service and the guy didn't know what I was talking about. I can't imagine Tesla would make this change purposely. I can still open the door fully from the FOB, but on the touchscreen the buttons are completely gone. I'm pretty pissed off about it. IMG_1179.jpg
     
  11. AnxietyRanger

    AnxietyRanger Well-Known Member

    Joined:
    Aug 22, 2014
    Messages:
    6,191
    Location:
    EU
    To me it seems, from the reports, that the sensors "remember" the garage door "longer" after driving underneath it and thus open like they are expecting the garage door to still be in their way. Perhaps Tesla altered this parameter, while also disabling UI override buttons...
     
  12. TJtv

    TJtv Member

    Joined:
    Oct 13, 2016
    Messages:
    131
    Location:
    NJ
    This is exactly what happens to me.

    If I don't set "always open fully at this location" then I have the buttons on the screen but the doors only open halfway. No way to override from the screen. Doesn't matter if I'm in "low" or "auto" mode.

    Once I set "always open fully at this location" there are no more buttons on the screen. However I can open the fwd from the exterior door handles and they do open fully.

    Somebody definitely did not think this through.
     
  13. BrianD

    BrianD Member

    Joined:
    Apr 5, 2016
    Messages:
    46
    Location:
    Dallas, TX
    Same issue here. I do not believe it is limited purely by sensor data as it will not even full open when outside with no obstructions. Has anyone else tried theirs outside?

    I spoke with main tech support yesterday and they had no clue. I discussed with my service center today and sent screenshots. Their lead tech said it is a firmware issue that is being worked on. I cannot imagine this is intended behavior.
     
  14. BrianD

    BrianD Member

    Joined:
    Apr 5, 2016
    Messages:
    46
    Location:
    Dallas, TX
    I just saw a similar thread on reddit where one owner received a second update after 8.1 that resolved the issue. It was version 17.11.10.
     
    • Like x 1
  15. martinicus

    martinicus Member

    Joined:
    Aug 15, 2016
    Messages:
    188
    Location:
    North NJ
    Woohoo. Just updated to 17.11.10 and looks like it's fixed. Full Open at this Location behaves as it used to
     
    • Like x 2
  16. AllenTech

    AllenTech Member

    Joined:
    Apr 1, 2016
    Messages:
    10
    Location:
    Bakersfield, CA
    This is the exact process I had to use to get the FWD to open fully in my garage or near my house.
     
  17. rush6410

    rush6410 Member

    Joined:
    Sep 26, 2016
    Messages:
    196
    Location:
    Montgomery TX
    17.11.10 fixes the bug as OP observed. Should be able to close this thread.
     

Share This Page