Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • Want to remove ads? Register an account and login to see fewer ads, and become a Supporting Member to remove almost all ads.
  • The final cut of TMC Podcast #34 is available now with topics timestamped. We covered Tesla's rollercoaster prices, Toyota pushing junk science, Mike's new Model 3, Optimizing track mode for snow driving, FSD V11 apparently coming by the end of this week, and more. You can watch and check out the chat replay on YouTube.

Can No Longer Login to TEG Home IP

jboy210

Well-Known Member
Supporting Member
Dec 2, 2016
7,414
5,037
Northern California
I have a Ubiquiti WiFi network and I gave up and connected a nearby Ethernet cable.


Also, I thought the AT&T 3G cellular was supposed to stop working at the end of February 2022. My Gateway still says Cellular is connected.
Agree. Hardwire is the way to go. And for me, if my Ethernet-based network goes away the access point a few feet above the TEG would also be dead.

I believe you told me to dump Wifi, and I am glad I did.
 

crackers8199

Active Member
May 31, 2015
1,789
916
SoCal
we just had our powerwall install finished today, and i'm seeing something similar to this...but strangely enough, only on some computers on the network. none of my macs can get to the TEG, but home assistant and my cell phone can.

DHCP, on its own SSID (but i haven't isolated it yet)
 
What is the home IP network that you are using? I could not reach my gateway because my home network was 10.1.1.0, and there appears to be no way to change the netmask from the default 255.255.0.0 to the one I’m using. I ended up creating a static route to the 192.168.91.0 network using the DCHP address of my gateway, and this worked around the problem. This probably isn’t your problem, but it might be useful for others.
 
  • Love
Reactions: crackers8199
What is the home IP network that you are using? I could not reach my gateway because my home network was 10.1.1.0, and there appears to be no way to change the netmask from the default 255.255.0.0 to the one I’m using. I ended up creating a static route to the 192.168.91.0 network using the DCHP address of my gateway, and this worked around the problem. This probably isn’t your problem, but it might be useful for others.

192.168.88.0/24

edit: that being said, you are awesome. decided to give this a shot, and it worked for me too.

in case anyone has a pfsense router and is curious how to do this: the TEG on my home network got DHCP 192.168.88.152. i had to add that as a gateway, then a static route to 192.168.91.0/24 via that gateway...

boom. i can now access the TEG at 192.168.91.1 (AND 192.168.88.152 as well, for that matter).

thank you, so much. i did order a wireless bridge and i'm still probably going to hardwire it via ethernet at some point, but this'll work for now.
 
Last edited:

jboy210

Well-Known Member
Supporting Member
Dec 2, 2016
7,414
5,037
Northern California
check that, accessing via IP on my network is hit or miss still...but via 192.168.91.1 has worked consistently. that's good enough for now until i get it connected via ethernet.
Ethernet only is the way to go. 2-4 months since turning off wifi and have not had any issues connection. With Wifi enabled and ethernet connected had issues ever 2-3 days.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top