TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here:

Cannot connect to phone app after supercharging

Discussion in 'Model S: User Interface' started by Vip, Aug 4, 2014.

  1. Vip

    Vip Member

    Jul 11, 2013
    United States
    I had an issue with supercharging this weekend.
    I went to a few superchargers for the first time and had issues connecting to my phone app. After I connected the supercharger my phone app would not connect to the car. It would just say trying to contact car. Thinking it was the app not working properly so; forced closed the app, restarted the phone, and even uninstalled and reinstalled the app with no avail.
    Well when I finally reached my destination I still could not connect so I rebooted the car with steering wheel knobs and that seemed to do the trick. I had no problems the whole weekend even when I connected to a public charging station.
    But the same thing happened on the way back down after connecting to the supercharger.
    Not too concerned about getting this looked at immediately since I don't use the superchargers very often but was wondering if this has happened to anyone else?
  2. NigelM

    NigelM Recovering Member

    Apr 3, 2011
    Sarasota, FL
    Website has been up and down recently (probably due to the line reconfiguration) so your experience could be coincidental. What FW version do you have? By accounts 5.12 has proven a little buggy for some folks.
  3. SummerlinModelS

    Dec 30, 2013
    Las Vegas, Nevada, United States
    I experienced this yesterday as well. I was supercharging and wanted to monitor the process. For the first 20 minutes it wouldn't connect and then afterward was fine. I've experienced other ups/downs with the app connecting lately as Nigel mentioned and think it's just coincidental to your timing. It appears to have been in my case.

Share This Page