TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Can't login to app - prep for 8.1?

Discussion in 'Tesla' started by andrewket, Dec 29, 2016.

  1. andrewket

    andrewket Well-Known Member

    Joined:
    Dec 20, 2012
    Messages:
    5,534
    I tried to use the tesla app this morning and my token was no longer valid, requiring me to reauthenticate. My credentials are not working (bad pass). They're correct..

    Perhaps backend/API changes are currently in the works in prep for 8.1?

    Anyone else having problems?

    Edit: I reset my password and can get in again, but it was correct (I use a password manager). Interesting.
    A
     
  2. aesculus

    aesculus Still Trying to Figure this All Out

    Joined:
    May 31, 2015
    Messages:
    2,470
    Location:
    Northern California
    Nope. Both Android app and web work fine
     
  3. andrewket

    andrewket Well-Known Member

    Joined:
    Dec 20, 2012
    Messages:
    5,534
    Yeah it's working for me now too. Very odd.
     
  4. JoshM

    JoshM Member

    Joined:
    Nov 17, 2016
    Messages:
    35
    Location:
    Northern Virginia, US
    WIshful thinking. :)
     
  5. GeekfromFRL

    GeekfromFRL Member

    Joined:
    Nov 24, 2016
    Messages:
    61
    Location:
    Friesland
    I had this problem too. Tesla support Said it was a known issue and the fixed it in 30mins.
     
  6. andrewket

    andrewket Well-Known Member

    Joined:
    Dec 20, 2012
    Messages:
    5,534
    Well at least I know I wasn't going nuts.
     
    • Like x 1

Share This Page