TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Car going to SC for AC issue

Discussion in 'Model S' started by SSonnentag, Jun 5, 2018.

  1. SSonnentag

    SSonnentag Supporting Member

    Joined:
    Apr 11, 2017
    Messages:
    524
    Location:
    Peeples Valley, Arizona
    My car is 6 months old now and has always had an intermittent problem where the AC will stop blowing cold air for several minutes before resuming again. It happened on my way home from work yesterday at 109 degrees F, and again during lunch today. So I have scheduled a visit to the service center. Hopefully it will be a simple fix.

    Other issues to address:
    • Passenger window groans and creaks when lowered/raised.
    • Plastic piece hanging down underneath the passenger side of the car near rocker panel.
    • Shuddering under moderate to hard acceleration. (I've read all the threads, but want this noted in Tesla's system in case a fix becomes available.)

    15,500 miles so far.
     
  2. jddssc121

    jddssc121 Member

    Joined:
    Apr 17, 2017
    Messages:
    220
    Location:
    Las Vegas, NV
    My blind guess is an issue with the climate control intake actuator
     
  3. SSonnentag

    SSonnentag Supporting Member

    Joined:
    Apr 11, 2017
    Messages:
    524
    Location:
    Peeples Valley, Arizona
    UPDATE:

    I just got my 2017 S100D back from the shop yesterday. See the image below for what was done.


    [​IMG]


    I was told that there were intermittent communication errors between the air suspension and the AC. Since there was an updated harness, I would think this is a known problem.
     
  4. dark cloud

    dark cloud Member

    Joined:
    Apr 14, 2018
    Messages:
    178
    Location:
    BC
    15500 miles in 6 months?
     
  5. Zeromus-X

    Zeromus-X Member

    Joined:
    Apr 10, 2016
    Messages:
    193
    Location:
    Phoenix, AZ
    I don't think that's too unusual around here. I passed my 50,000 mile mark at month 19.
     
  6. ghouston87

    ghouston87 Member

    Joined:
    Mar 7, 2017
    Messages:
    45
    Location:
    Houston, TX
    I just had my 2017 MS in for service this week for a similar issue. The A/C would be blowing, but no matter what speed i set it to, the air flow did not change. It made noise as if the A/C was blowing harder when I raised it but actual air flow was the same. Called Tesla support, they ran diagnostics and determined i needed to have an "actuator" or something like that replaced.
     
  7. alwaysru

    alwaysru Supporting Member

    Joined:
    Jul 11, 2015
    Messages:
    156
    Location:
    Austin, Texas
    My AC started intermittently working a couple of months ago as well, and they replaced some sensor due to an implausible sensor reading. Started happening again last week, and I’m going in for service to finally get my adaptive headlights this week, so I’ll see if they have any ideas this time.
     

    Attached Files:

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC