TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Center console bubbles.

Discussion in 'Model S: User Interface' started by dsmith2189, Jul 27, 2014.

  1. dsmith2189

    dsmith2189 Active Member

    Joined:
    Aug 18, 2012
    Messages:
    1,303
    Location:
    Honolulu, HI
    I noticed some bubbles forming on the edge under the glass on my center console. has anyone else noticed something like this?
    20140727_093352.jpg
     
  2. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,752
    Location:
    Texas
    You did take the film that comes with the car off, right?
     
  3. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,397
    Location:
    Ft. Lauderdale, FL
    Gotta stop using acetone to clean the screen!

    OUCH :crying:
     
  4. artsci

    artsci Sponsor

    Joined:
    May 10, 2012
    Messages:
    4,673
    Location:
    Timonium, Maryland
    Sure looks like the protective film was not removed from the screen.
     
  5. trigga71

    trigga71 Member

    Joined:
    Aug 26, 2013
    Messages:
    200
    Location:
    SC
    If you don't have a film on the screen I believe it will need a replacement LCD/Digitizer. As long as your under warranty (and no physical damage to the screen?) it shouldn't be an issue other than time without the car.
     
  6. DrComputer

    DrComputer Member

    Joined:
    Jan 29, 2009
    Messages:
    891
    Location:
    Sherman Oaks, CA
    I think the lint on the screen is a dead giveaway that the protective plastic was not removed on delivery.
     
  7. dsmith2189

    dsmith2189 Active Member

    Joined:
    Aug 18, 2012
    Messages:
    1,303
    Location:
    Honolulu, HI
    #7 dsmith2189, Jul 27, 2014
    Last edited: Jul 28, 2014
    Yes, original protective film was removed.... Car is an early VIN delivered in 2012. original film only lasted about 6 months before it was peeling and distracting.
    if you hold a credit card above the spot where the bubbles are you can see it is below the glass.
    Lint is because I forgot to dust... I didn't realize my new phone camera was so much better than my last one. also you can see my fingerprints on the screen.
    I use a computer monitor cleaning brush (dry) to clean the screen and remove fingerprints (when it gets too bad). no acetone.

    I don't know how long it has been like this but the screen works normally. I just noticed it today at a car meet and greet with some car clubs here in Hawaii.
    I was demonstrating the center console and my eyes were drawn to the bubbles. has it been this way for the last 18 months? I think I or someone at the SC would have noticed it by now.
    my original thought was that maybe the extended tropical heat over time has caused this, but if no one from AZ has noticed it, then that is probably not it. Since I have an early VIN it may have been from a batch (mfg date is Dec 2012) of consoles that were overlooked in the inspection process. That is why I ask if anyone else has seen this. I appear to be the only one so far (which is good). I asked Ownership at Tesla if they have seen this before and the person I spoke to has not heard of this issue before. it may just be me and I am sure when my local SC calls me tomorrow they will want to see it and figure out how it happened.
     
  8. GaryREM

    GaryREM Member

    Joined:
    Jul 16, 2013
    Messages:
    324
    Location:
    Fairfax, VA
    I am also surprised at the fit of the wood trim. That gap looks terrible. It looks like a wood overlay.
     
  9. trigga71

    trigga71 Member

    Joined:
    Aug 26, 2013
    Messages:
    200
    Location:
    SC
    I don't know the exact construction of the 17in screen but it is probably where the digitizer, touch portion of the screen is adhered to the LCD which is the visual screen. Two separate parts that in some cases are "glued" together to make up the touch screen as a whole. When I saw the area you were located I thought heat could be a factor and it could be other factors as well or could have been bad from the factory. Other things can be issues as well, dead spots (touch), dead or stuck pixels, lines horizontal and vertical, random scrolling or changing of tabs (the screen thinks its being touched), dim or no backlight and if multiple backlights are used depending on the design/construction only half screen could light up. As far as dead or stuck pixels most companies have a threshold (6-8??) not sure if this is mentioned by Tesla's warranty. These issues can affect the display over the steering wheel as well other than touch issues since its not touch screen.
     
  10. pete8314

    pete8314 Vendor

    Joined:
    Jun 4, 2012
    Messages:
    1,947
    Location:
    DFW
    I think that's just because of the EXTREME close up that the OP managed to get with the new phone :)

    Strange to see bubbles like that though, it looks as if the bonding layer between the digitizer and LCD is breaking down, poor seal on the edge of the screen, maybe? Either way, I'm sure the SC will get it fixed.
     
  11. dsmith2189

    dsmith2189 Active Member

    Joined:
    Aug 18, 2012
    Messages:
    1,303
    Location:
    Honolulu, HI
    Correct pete, the wood trim looks much better in person. I think it is just a combination of the way the light hits the curve on the edge of the trim and the dust that makes it look funny.

    - - - Updated - - -

    functionally it works fine. the bubbles seem to be cosmetic. I'm just wondering if it is something new or something that I have been missing for 18+ months.
     
  12. RichA

    RichA Member

    Joined:
    Jun 30, 2009
    Messages:
    34
    Location:
    Silicon Valley, CA
    DH - Did you figure out what this was and get it fixed by SC? I have these forming on my 2 yr old car and yes I did remove the screen film.

    Thanks
    Rich
     
  13. RichA

    RichA Member

    Joined:
    Jun 30, 2009
    Messages:
    34
    Location:
    Silicon Valley, CA
    You have to love Tesla Service. I posted my note yesterday. Received a call this afternoon from service that they saw my post and scheduled appt to replace screen/unit. They said very rare occurrence but if it looked like above it needed to be replaced.
     
  14. Cyclone

    Cyclone Active Member

    Joined:
    Jan 12, 2015
    Messages:
    4,394
    Location:
    Charlotte, NC
    Great service!
     
  15. dsmith2189

    dsmith2189 Active Member

    Joined:
    Aug 18, 2012
    Messages:
    1,303
    Location:
    Honolulu, HI
    RichA, sad to see that someone else had my same problem. mine at 18 mo and yours at 24 mo. tesla service has been great, they replaced mine within days, under warranty. sorry that I did not follow up with that last year to close the loop. this may need to be an item added to the annual inspection, if they have not already.

    ps. sorry to wake up this dead thread. I hope I never see anyone else with this problem and the thread dies again.
     
  16. DriverOne

    DriverOne Member

    Joined:
    Aug 20, 2012
    Messages:
    421
    Location:
    Austin, TX
    FWIW, my screen has developed these bubbles along the right side too. Early 2013 vehicle.
     
  17. scottm

    scottm Active Member

    Joined:
    Jun 13, 2014
    Messages:
    1,262
    Location:
    Canada
    Just because you can do the 007 Easter Egg trick to turn the car into a submarine doesn't mean you can really drive it underwater. So stop doing that and problem should clear up in a couple weeks.
     
  18. eye.surgeon

    eye.surgeon Member

    Joined:
    Nov 18, 2014
    Messages:
    706
    Location:
    California
    Theres's been an owner here in Fresno that noticed the same problem after the car sat in the sun all day with outside temps of 108 degrees and interior temps well above that. I believe it's heat damage.
     
  19. AmpedRealtor

    AmpedRealtor Active Member

    Joined:
    Jun 30, 2013
    Messages:
    4,688
    Location:
    Buckeye, AZ
    Wondering if new 17" screen replacements include LTE?
     
  20. Cyclone

    Cyclone Active Member

    Joined:
    Jan 12, 2015
    Messages:
    4,394
    Location:
    Charlotte, NC
    Not yet at least. A friend needed to have his screen replace for the very problem of this thread and it was a $500 up charge to add LTE.
     

Share This Page