TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Center screen dead--related to software update (?)

Discussion in 'Model S: User Interface' started by GasDoc, Jun 30, 2017.

  1. GasDoc

    GasDoc Member

    Joined:
    Nov 15, 2012
    Messages:
    777
    Location:
    SF Bay Area
    Two days ago I applied the most recent 8.1 service update. My car has 43,xxx miles on it.

    Yesterday the display on my rear camera was split in a funny way so I did a reboot of the center screen using the two steering wheel knobs. After the reboot the screen never came back.

    Observations:
    • The car appears to drive normally. Autopilot works.
    • Starting the car, I get the "Wait for system to initialize" message every time. Takes about a minute
    • Can't connect to the car via the mobile app
    • Internal sounds (turn signals, radio, seat belt beeps) are gone
    • Repeated reboot attempts do not work.
    • Car charges normally. Luckily, I had turned off timed charging.

    I'm going to call service this morning. Does anyone know which fuse feeds the center screen/computer? Wondering if cycling the power via fuse would help.

    Any thoughts/tips?
     
  2. JDaniel

    JDaniel Member

    Joined:
    Jul 18, 2016
    Messages:
    23
    Location:
    Louisville, KY
    I reported that and was told it was a known bug in 17.24.28. They pushed 17.24.30 to me and it has not reoccurred.
     
  3. GasDoc

    GasDoc Member

    Joined:
    Nov 15, 2012
    Messages:
    777
    Location:
    SF Bay Area
    They can't even see my car to push an update to it.
     
  4. Kaui

    Kaui New Member

    Joined:
    Jul 2, 2017
    Messages:
    1
    Location:
    switzerland
    I've updated to 17.24.28 a couple of days ago after the car prompting a software update.
    today after charging at a known supercharger that I've already used several times the touch-screen kept rebooting.
    sometimes after a few minutes other times just rebooting in a boot loop.
    called support center, and first they said they would look at the logs from the car, I waited a couple of hours and called back to know of any news and was delighted to receive the answer "if the car is drivable, we will dispatch this to engineering first thing in the morning"..

    I asked for a roll back to the previous software version, and again, "we will enquire engineering first thing in the morning"..

    looks like I'm not gona get the issue resolved now.. will update in the morning.
     

Share This Page