TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Change in Heating System?

Discussion in 'Model S: User Interface' started by CaptDaveHowe, Dec 30, 2015.

Tags:
  1. CaptDaveHowe

    CaptDaveHowe Member

    Joined:
    Mar 12, 2013
    Messages:
    90
    Location:
    LI, New York
    I noticed when driving a loaner from Tesla upon a recent service appointment that the heat was almost non-existent. It was a cold, rainy day and when I turned the thermostat up all the way to 76, the heat did not go on. Now back in own 2015 S 85, with the weather getting colder, I'm noticing the same thing. Is this a soft ware (update) issue? My thought is that there may have been a software update to conserve energy. Anyone in the cold weather states experiencing the same?
     
  2. cwave1

    cwave1 Member

    Joined:
    Oct 26, 2013
    Messages:
    234
    Location:
    Mississauga, ON, CANADA
    This is an issue with v7 up to around 2.9.12. If you search, you will find a few threads that have covered this in detail.
     
  3. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,366
    Location:
    San Mateo, CA
    And here is one such thread Heat / HVAC on 7.0 - poor performance?
    Note: although the thread starts with a post about poor heat in a "classic" S, it also includes posts about the problem in newer cars.
     

Share This Page