TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Charge Port Characteristics - rare but possible concerns

Discussion in 'Model S: Battery & Charging' started by Babylonfive, Oct 4, 2014.

  1. Babylonfive

    Babylonfive Power12

    Joined:
    Feb 3, 2011
    Messages:
    721
    Location:
    Cedar Park (Austin), Texas
    I wanted to share some recent esoterica about the charging port locking modes of Model S, and describe a very rare but possible situation and how to work around it.

    The summary is: if your charge port ever fails to unlock, make sure that the shore power level is reduced below ~5-7A. In nearly all situations you will never see this, but if you used a broken Tesla wand, or a broken (or blocked) J1772 disconnect button, this could happen -- your port would not unlock and you wouldn't be able to remove the charge wand and might be stuck.


    My experience with this issue is more direct, as I make the CapturePro J1772 lock and a few time customers have seen this situation where they return to the car; charging is done but the charger continues to provide shore power and Miss Tessie continues to use it - and specifically in these situations they have attached the lock so tightly that the J1772 unlock button cannot be pressed (when used it sends the same explicit unlock signal as the Tesla equipment does). So, the owner then uses the console 'Charge Port' button, and it doesn't unlock - The key here is the shore power level; if it's over 5-7A, the charge port button on the console won't unlock, presumably because it's unsafe to pull the cord with that much current or above. The 'soft' console button does not demand the internal systems to stop drawing shore power to allow the unlock, different from the Tesla unlock button where it does (I've tested this on 6.0x but don't have access to 5.X for more testing here). If they turn of the heater or AC, then the button does work.

    If you play around with a full battery and an engaged charging wand, you can easily see this in action: enter the car, turn on the AC until the shore power level on the charging screen shows over 7A (may require the seat heaters or something else to achieve that level), then hit the charge port button on the Controls screen... it won't clunk (the sound of the solenoid opening the port locking pin). Reduce the current by turning off those items (still with charge port engaged) and try the button again -- voila! It clunks open... now, without removing the charger, turn the loads back on and watch the charge current creep up and up... then 'pop', it locks the charge port again! This is not identical to the explicit external stop command (from Tesla charging wand or the J1772 charging wand), which explicitly disconnects the charging connection and stops the charging and shore power (at least temporarily).

    For reference: the charging wand on Tesla-supplied chargers has an RF transmitter actuated by a button - this explicitly tells the car to: stop the load, if charging; open the charge door; then unlock the locking pin solenoid for either insertion or removal of charging wand. Even thought the hardware path is different, the Tesla wand accomplishes the same thing that the J1772 wand does when the STOP button is actuated.


    So, for non-CapturePro-customers: if you ever are exposed to a broken J1772 or broken Tesla charging wand RF transmitter) you might need to reduce the shore power level (by directly disabling cooling or heating loads) to allow the internal 'Charge Port' button to unlock the port so you can remove the charger. CapturePro customers have a higher liklihood to see this, because aggressive tightening of the lock can impede actuation of the J1772 unlock button. It would be nice if Tesla had a special 'Force Open' console button that duplicates wand button operation, but they do not on current software.

    :confused:
     
  2. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,766
    Location:
    Santa Cruz Mountains, USA
    What is a shore power level? Everything else makes sense to me. Very helpful info. Thanks!
     
  3. artsci

    artsci Sponsor

    Joined:
    May 10, 2012
    Messages:
    4,683
    Location:
    Timonium, Maryland
    It's the power level from the external connection -- your home or another source. You can turn the amps down on the touch screen.
     
  4. tom66

    tom66 Member

    Joined:
    Dec 17, 2013
    Messages:
    622
    Location:
    United Kingdom
    This is why I think it's a good idea to always have an accessible breaker to cut the power to the car.
    I think this would trigger it to go to red charge port, so you should then be able to remove the cord?

    More specifically it's the power drawn by the car over the ac power line when running the air conditioning, battery heater, etc., and when the battery is fully charged (or charged to the specific requested level)
     
  5. Cottonwood

    Cottonwood Roadster#433, Model S#S37

    Joined:
    Feb 27, 2009
    Messages:
    5,062
    Location:
    Colorado
    #5 Cottonwood, Oct 5, 2014
    Last edited by a moderator: Mar 13, 2016
    If this is true, then wouldn't one of these RF Transmitters from lolachampcar be the solution?
    Get J1772 adapter to pop charge port door - Page 29

     
  6. JPP

    JPP Active Member

    Joined:
    Feb 4, 2013
    Messages:
    1,845
    Location:
    SF Bay area, CA
    I have been in recent e-mail communication with David/Babylonfive on this issue. I was using a CapturePro (put on very tight), and could not unlock the charge port. I as unaware of the power/current draw issue with the Unlock Charge Port button on the center touchscreen, and did have my AC running (precool from TM iPhone app). I could not depress the button on the J1772 enough to cut off power, and the commercial Sema EVSE I was using would not power down with my RFID card. I had to break off the CapturePro.

    At David's request, I ran the following experiment today:

    Parked at a Sema EVSE and charged up epr usual (...no CapturePro).
    Car finished charging at the Sema station.
    Went out--saw that the station said that charging was complete (and got TM iPhone app push notification plus notification through VisibleTesla).
    Used iPhone app to turn on AC.
    Sema station then switched back to Charging in Progress.
    Opened car door to wake up center touchscreen. Saw amps ramp up to 13A at 200V (3 phase power in garage--lower voltage).
    Used touchscreen to try to unlock port-no joy.
    Used center touchscreen to turn Climate off.
    Saw amps drop to about 3A.
    Tried to unlock charge port from touchscreen--worked.

    Now I know that if I cannot partially unlatch the J1772 with the Capture Pro to kill the power draw and unlock the port, I have a 2-step solution to kill the power draw from the Climate system and then unlock the port.
     
  7. scaesare

    scaesare Active Member

    Joined:
    Mar 14, 2013
    Messages:
    3,940
    Location:
    NoVA
    I know you certainly can for charging ​but does that work for other loads (such as heating, etc...) as well?
     
  8. rlang59

    rlang59 Member

    Joined:
    Feb 27, 2013
    Messages:
    923
    Location:
    US
    This is not correct. There are two switches that are actuated when you press the external button on the Tesla chargers. One is for RF the other is for the proximity pin. The RF has nothing to do with stopping the load, only opening the charge port.

    You can see that here (fourth photo):
    Tesla Model S UMC cut open and modified to J1772 - Page 7
     

Share This Page