TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Charge port color staying off

Discussion in 'Model S' started by ccharleb, Jun 27, 2017.

  1. ccharleb

    ccharleb Member

    Joined:
    Dec 19, 2014
    Messages:
    130
    Location:
    Montreal (QC), Canada
    Updated to 17.24.28 a few days ago.

    If I plug and start charging the car, I do have the green blinking ring.
    If I go away, and return to my car later on while it's still charging, even when I unlock the doors, the ring stays black??

    Usualy, it would stay black until I unlock the doors, then I would see the green ring blinking.

    Thanks!
    Christian
     
  2. SomeJoe7777

    SomeJoe7777 Marginally-Known Member

    Joined:
    Mar 28, 2015
    Messages:
    893
    Location:
    Houston, TX
    Ya, I'm seeing this behavior as well. Not sure if this is a bug or an intended behavior change.
     
  3. JohnnyG

    JohnnyG Weee!

    Joined:
    Jun 24, 2016
    Messages:
    277
    Location:
    Columbus, OH
    ditto...
     
  4. RichardD

    RichardD Supporting Member

    Joined:
    Feb 6, 2017
    Messages:
    444
    Location:
    Texas
    If you press the button on the charger does it wake up?
     
  5. SomeJoe7777

    SomeJoe7777 Marginally-Known Member

    Joined:
    Mar 28, 2015
    Messages:
    893
    Location:
    Houston, TX
    Pressing the button releases the charge port lock, the ring then lights up white and you can remove the charging plug. It's as if the command to light up the ring in green upon vehicle unlock is missing, but otherwise there's no change in operational behavior.
     
  6. BoldSharpe

    BoldSharpe Member

    Joined:
    Jan 3, 2015
    Messages:
    124
    Location:
    Wisconsin
    Same here since the update; I'm indifferent on the change.

    I've also noticed triggering the charge port release (white light) is now almost instantaneous after I press the connector plug button whereas there was a minor delay previously. I've found this to be a great little update as the functionality was quite finicky before.
     
    • Like x 1

Share This Page