TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Charge port open warning... Gone?! Charge port on car - no lights.

Discussion in 'Model S: Battery & Charging' started by SabrToothSqrl, Apr 7, 2015.

  1. SabrToothSqrl

    SabrToothSqrl Active Member

    Joined:
    Dec 5, 2014
    Messages:
    1,734
    Location:
    PA
    So, when I got to work today, I found my charge port open... And thought, isn't there a warning for that?
    i distinctly remember a text warning and image of the car with an arrow...

    Mostly because I forget to close it a lot.
    So I tested it when I got home. Opened the charge port, put it in D. No warning. No messages. Ok... So... The sensor is broken?

    anyway, when. I went out to my car tonight I also noticed, the lights around the charge port... Or lack there of. No green lights, no blue, no white. I don't even remember when they worked last, but doesn't this thing light up?!

    between the alignment, non working door handle, charging at 30 amps vs. 40 and now this... I'm starting to become annoyed...
     

    Attached Files:

  2. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,990
    Location:
    Texas
    The lights turn off after a short time (I know you know this). If they don't turn on when the handle presents, first do a reboot, and if that doesn't fix it, call the service centre.

    All I remember seeing is the car with the charge port door icon. And I saw it two days ago (6.1). Although the behaviour could change in 6.2, I'd have to see it to believe it.
     
  3. SabrToothSqrl

    SabrToothSqrl Active Member

    Joined:
    Dec 5, 2014
    Messages:
    1,734
    Location:
    PA
    I'm still on 6.1 FWIW

    and yea, it used to light up... :(.

    just checked again... Unlocked car, removed charger. Put charger back in. No lights.

    Did a reboot earlier today, but I'll give it another go.
     
  4. SabrToothSqrl

    SabrToothSqrl Active Member

    Joined:
    Dec 5, 2014
    Messages:
    1,734
    Location:
    PA
    Added the issues to the ever growing list of issues for my SC visit on the 11th... plan to see Fast & Furious 7 while they work on my car...
     
  5. qwk

    qwk Model S P2681

    Joined:
    Dec 19, 2008
    Messages:
    2,829
    They only shut off if you lock the car. If the car is unlocked, they flash for the entire charge.
     
  6. NOLA_Mike

    NOLA_Mike Grouchy

    Joined:
    May 11, 2013
    Messages:
    1,992
    Location:
    Hammond, LA
    One thing I learned when I had my malfunctioning charge port lock a couple of weeks ago was that Tesla has the ability to reset/reboot the charging system/port remotely (at least on my newer Model S). I would call Tesla and describe the issue and see if they can fix it remotely.

    Mike
     
  7. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,913
    Location:
    Santa Cruz Mountains, USA
    I still have both the arrow and warning below the speedo on 6.2. Had it today, because I ALWAYS forget to close the darn thing! Duh.
     
  8. SabrToothSqrl

    SabrToothSqrl Active Member

    Joined:
    Dec 5, 2014
    Messages:
    1,734
    Location:
    PA
    I heard a rumor the D can auto close it.

    Also, for no logical reason I can find, my lights are back! As is the warning. All in the last 5 min.

    I pulled out of my garage, no warnings or lights on the chage port. Sure enough side view mirror shows... I left the stupid thing open. Maybe it's because my iPhone doesn't have a port cover? No idea. I always seem to forget. And I got out and closed it.

    went to the grocery store. Never got out of the car.

    Got home. Was on the control screen and opened the port. It showed as open on the screen!

    i put it in drive, and it yelled at me!

    i plugged in the charger and got white, blue and green lights!

    so... It works now apparently? Still on 6.1.
     
  9. andrewket

    andrewket 2016 Founders XP90D AP1, 2016 SP100D AP2

    Joined:
    Dec 20, 2012
    Messages:
    5,402
    This is a documented feature. Powered charge port door with auto close.
     
  10. SabrToothSqrl

    SabrToothSqrl Active Member

    Joined:
    Dec 5, 2014
    Messages:
    1,734
    Location:
    PA
    So, this AM I go to unplug (after unlocking)... no lights around charge port. Plug charger back in... no lights.

    Can't win.
     
  11. ruby110

    ruby110 Member

    Joined:
    May 13, 2014
    Messages:
    93
    Location:
    Annapolis, MD
    Slightly off subject but...

    My charge port door would not open. Called Tesla. Told moisture is likely on the magnet and to hit the back of the door with back of my fist and it will pop open. And so it did!
     
  12. SabrToothSqrl

    SabrToothSqrl Active Member

    Joined:
    Dec 5, 2014
    Messages:
    1,734
    Location:
    PA

    Yea, mines froze shut before... I called and learned the push here trick.
     
  13. AmpedRealtor

    AmpedRealtor Active Member

    Joined:
    Jun 30, 2013
    Messages:
    4,878
    Location:
    Buckeye, AZ
    You know, I had a similar issue about a year ago. Service ended up diagnosing the problem as a faulty charge cable.
     
  14. Altes

    Altes Member

    Joined:
    Sep 30, 2016
    Messages:
    106
    Location:
    SF Bay area
    SO why doesnt the charge port blink green until charging complete? this would let others know you are actively charging. right now it goes off after a few min which is not like every other EV out there, so people think car is finished charging and pull the plug.
     
  15. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,990
    Location:
    Texas
    The reason is so that it won't attract the wrong kind of attention. As an example, my car is normally parked outside and I'd rather not have it blink all the time.
     
  16. mrElbe

    mrElbe Active Member

    Joined:
    Aug 17, 2014
    Messages:
    1,043
    Location:
    Stouffville, ON Canada
    It is the cars way of subtly telling you to upgrade the software.
     

Share This Page