Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.

Charge station not powered - Supercharger, Tesla wall connector or Tesla mobile connector

This site may earn commission on affiliate links.
I have had my MS for about 4 years. Running the FSD beta currently. Had something very weird happen this week. Stopped with 15% remaining charge at a supercharger in Lincoln NH. Other Teslas were happily charging but not me. Tried 5 different stalls and got the solid blue light in the charging port but also a message saying “charge port not powered”. Dome of those supercharger stalls had just charged vehicles.
Now I was down to 13% so I drove to a known good level 2 charger in Littleton, NH. Same result and now I was at 6%. Next stop was a known good Tesla wall connector at my home. Again same thing but now at 1%. Tried the handy dandy Tesla mobile charger in a wall socket. Same deal.
It is worth mentioning that I tried multiple scroll wheel reboots (with and without using the brake) as well as the power off option several times. No joy. Messaging and charge port behavior remained unchanged and now I am at 0%.
Here is where it gets fun. There are no Tesla service centers in NH or VT. Initialed a roadside service request in the app and they came bavk with we are going to toe me to either Canada or Peabody, MA ~150 to 200 miles away.
To add insult to injury they said running out of charge was not something they could do any troubleshooting on. I calmly reiterated that I was at a working wall connector (and previously a supercharger) and the car had power despite saying 0% remaining. There is a, not often discussed, built in buffer on charge available.
I called AAA and arranged for a 150 mile tow to MA the next morning as it was now getting kind of late.
The next morning I went bright and early and checked the car. It had gone to hard sleep but woke up still at 0%. I had left it in tow mode. It did not want to play nice with keeping the charge port plugged in and tow mode simultaneously which makes sense. I also didnt want it to run out of power not in tow mode and attached to my house. I put it in park but had lots of trouble getting the charge port opened and the charge lock disengaged. Eventually I got it all open with the help of a butter knife and IT CHARGED UP RIGHT AWAY!
My theory is that is needed deep sleep and a good reboot to clear out whatever was happening. It may also have something to do with the FSD beta. In hindsight, I should have tried harder on the “power off” and waiting 30 minutes but I was very conflicted about having it remain in tow mode for the tow truck visit while also knowing it might run out of power at any minute.
Car has been fine since and charged up a few times, including the Woburn, MA supercharger this morning.