TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Charging continuously cycles on/off

Discussion in 'Model S: Battery & Charging' started by Atebit, Nov 16, 2015.

  1. Atebit

    Atebit Member

    Joined:
    Jan 7, 2014
    Messages:
    273
    Location:
    PA
    So I just upgraded to v7 this past Friday. i just moved into a new house where I don't have a TOU program on my electrical service yet, so I don't have a charge timer set. As usual I keep the car plugged in to my HPWC.

    This morning (Monday) I noticed that my phone was showing a bunch of charging started/stopped messages, all within 1-5 minutes of each other. I went into the mobile app & hit the stop charge button and this seems to have broken the cycle for now.

    I checked the charge cable & it's securely connected to the car. The fact that I was able to break the cycle via the app seems to me to exonerate the HPWC. It's almost like the car stopped applying hysteresis to the charge level and wants to charge as soon as the charge level is lower than what's set. Anyone else seen this?
     
  2. FlasherZ

    FlasherZ Sig Model S + Sig Model X + Model 3 Resv

    Joined:
    Jun 21, 2012
    Messages:
    7,019
    I can't say that I have. I doubt it would be the HPWC or incoming power - typically, that will result in a red ring after a few tries, and you'd need to unplug and replug to make it recover.
     
  3. BertL

    BertL Active Member

    Joined:
    Aug 19, 2015
    Messages:
    1,598
    Location:
    Carlsbad, CA
    Agree it's odd what you're encountering. I keep my MS plugged into my 80-amp HPWC nearly all the time it's in my garage. I have the MS set to charge beginning 12M every day (when my lowest TOU rate goes into effect). Only once have I encountered a situation with the Tesla App reported charging was interrupted right after 12M, but when I checked the car the next morning, a full 90% charge had been completed after that -- and yes, I was running 7.0 when that occurred, but I've had no such thing occur several weeks since.

    I don't know if it would make a difference, but if I were you, I'd at least reboot the 17"... I had funny things occurring immediately after 7.0 installed and a manual reboot solved it. I'm learning with my MS that a reboot from time-to-time solves unusual problems, just as it always did for years with my former Windows-based PCs before I moved to a Mac. ;)
     
  4. AmpedRealtor

    AmpedRealtor Active Member

    Joined:
    Jun 30, 2013
    Messages:
    4,686
    Location:
    Buckeye, AZ
    Frequent disconnects is a symptom of the HPWC charge handle going bad. Contact service.
     
  5. AudubonB

    AudubonB Mild-mannered Moderator Lord Vetinari*

    Joined:
    Mar 24, 2013
    Messages:
    4,219
    Location:
    Denali Highway, Alaska
    I have had a similar situation recur quite a number of times in the past several weeks: my notifications say "charging started 0700" then "charging stopped 0700" then "started 0700" and it takes. Awaiting an answer from Service Center who is pulling full logs.
     
  6. Btrflyl8e

    Btrflyl8e Active Member

    Joined:
    Mar 24, 2013
    Messages:
    2,272
    Location:
    Seminole, Florida, United States
    Try cleaning the contacts on the charge cable first. I just had the same problem, and there are a couple of threads here discussing the same. Cleaned the contacts and problem was solved!
     
  7. Atebit

    Atebit Member

    Joined:
    Jan 7, 2014
    Messages:
    273
    Location:
    PA
    Thanks for the replies. HPWC is as new as the house :) so I would hope to not the handle going bad, but it's always possible. I'll see if I can find the threads on cleaning the charge cable contacts. AudubonB please let me know if service finds anything in the car's logs.

    In in my case the car was pretty much fully charged to my set limit already, then after depleting let then a mile of range it started the dance. Since stopping it via the mobile app this morning it's been well behaved...
     
  8. Andyw2100

    Andyw2100 Well-Known Member

    Joined:
    Oct 22, 2014
    Messages:
    5,387
    Location:
    Ithaca, NY
    Let me guess: android app?

    I ask because the first night the new android app was capable of notifications, my app showed the charging interrupted notifications. I had Visible Tesla running as well, and it showed no signs of the charging having been interrupted.

    This has continued, with the android app indicating issues, and Visible Tesla not showing any problems.

    I am reasonably certain the problem lies in the android app, and not in the hardware.
     

Share This Page