TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Charging doesn't stop in Standard Mode?

Discussion in 'Roadster' started by NigelM, Apr 22, 2015.

  1. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    Experiencing an odd charging behavior tonight. I was out today, did a top up charge with range around 50mi left just to add about 40mi and arrived home with ~70mi; plugged in as usual this afternoon and realized a little while ago that the car was still charging....it's set to "Standard" but had reached 204mi and was continuing to charge (although the car was drawing 17-18A from a possible 32A). Battery and motor temps were fine at 37C and 32C respectively and PEM was at 42C so nothing unusual there.

    I stopped the charge manually via the vds but it kept restarting the charge even though it should not have done so. Eventually I stopped the charge at 205mi and pulled the connector so it could not restart again. Took the car out for a short drive around just to make sure everything felt and looked normal.

    Any ideas?

    Untitled.jpg
     
  2. djp

    djp Roadster 2.0 VIN939

    Joined:
    Aug 28, 2011
    Messages:
    1,108
    Location:
    Toronto, Canada
    Are you beta testing the Roadster 3.0 upgrade? :)

    I've sometimes had my charge overshoot and then settle back to the correct range, but never by that much.
     
  3. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    I wish! I'm usually in the 187-192mi range btw.
     
  4. Botbldr45

    Botbldr45 Member

    Joined:
    Oct 11, 2011
    Messages:
    513
    Location:
    Sedona, Az
    Give it a few days and count your blessings.
    What is the relationship between ideal and actual standard miles?
     
  5. hcsharp

    hcsharp Active Member

    Joined:
    Jun 7, 2011
    Messages:
    2,537
    Location:
    Vermont
    I think you're experiencing the overshoot phenomenon that djp is talking about. That happens to my car too but not usually by that much. It's most common when your battery is out of balance, which it probably was given the discharge/partial-recharge pattern you described. If you let it sit overnight it will probably drop down to something closer to your normal std mode range. Now that you drove it, it won't balance so you need to start it charging again, then stop it and let it sit overnight.

    - - - Updated - - -

    OK, here's what really happened. While developing the CAN SR I discovered a back-door hack that enables the 3.0 upgrade. We all got the hardware secretly at our last annual. I must have accidentally sent an over-the-air firmware upgrade to Nigel's adapter that enabled it. Darn. I'll fix that tonight. Nigel, let me know if your Roadster doesn't charge normally tomorrow. If this happens to anyone else just send me a PM. Or the cost of the 3.0 upgrade...:biggrin:
     
  6. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    Thanks, that's helpful. Oddly though I had left the car with ~200mi and when I checked it just now it showed 178mi. I charged for a few minutes then stopped it at 181mi and I'll leave it 12 hrs now to see how it does.
     
  7. m0rph

    m0rph Member

    Joined:
    Nov 20, 2014
    Messages:
    488
    Location:
    Belgium
    I've seen 336km on a std charge, that's 210mi. Did I win? Where can I collect my price??
     
  8. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    All seems to be back to normal today. Thanks to Henry for the tip.
     

Share This Page