TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Charging Error #381

Discussion in 'Roadster: Technical' started by razorblade, Oct 1, 2010.

  1. razorblade

    razorblade Member

    Joined:
    Aug 25, 2010
    Messages:
    13
    I know this may not be the right place, but still hoping another Tesla owner may help me out as it is likely to take some more days before Tesla (in Europe) can help me out.

    I took delivery of Roadster Sport 2.5 this week. The vehicle was charged. When afterwards I tried charging in Standard mode, I always get a message on the touchscreen "Charging Error #381". Likewise in Performance and in Range mode. When I use "Storage" I don't get an error message, but the system indicates "Charging Done" and is thus not charging, whilst the battery is only 50% charged.

    Sounds familiar to anyone?

    For the moment I'm only using the mobile connector (16A) on standard Belgian electricity plug.

    PS: Pretty sad to have issues just after delivery, but the cause may also be at my installation (although I also tested on another plug elsewhere) -- Am trying to get technical support from Tesla since yesterday, but it is an endless chain of "this person will call you back". They are very kind, but not very helpful so far.
     
  2. tomsax

    tomsax Member

    Joined:
    Jun 19, 2008
    Messages:
    867
    Location:
    Sammamish, WA
    Despite early descriptions, storage mode lets you get well below 50% before charging.

    Have you tried opening and closing the charge port door 10 times sequentially? That's supposed to reset the charging system and clear any errors. Of course, it's not going to help if there's actually something wrong.
     
  3. pgwoosley

    pgwoosley Member

    Joined:
    Mar 21, 2008
    Messages:
    299
    If the "elsewhere" is somewhere else in your home, I suggest you try at some friend's house, or a business, without any extension cord.

    I realize that U.S. and Continental electrical systems are quite different, so there is probably only only one chance in a million that the following will be helpful, but just in case:

    My car would not charge with the MC240 240 volt connector (which with the proper adapter will also work on 120 volts). But my MC120 worked fine on a normal U.S. 120 volt household socket, and my 240 volt Home Connector worked fine.

    The mobile 240 connector is very sensitive as a safety measure. Tesla says never to use it with an extension cord.

    Some 240 volt sockets in the U.S. have 3 slots and some have 4 slots. The MC240 tests for all four to be active. When I had an electrician change my existing 3 slot plug to a 4 slot plug (NEMA 14-50) he found only three wires to the junction box and did nothing about the 4th slot ("ground"). Here, many 240 volt devices use the common slot/wire as the ground. My clothes dryer worked fine. I even hooked up my wall charger with a plug on it and it worked fine. I communicated with Tesla several times, and they sent me a replacement MC240, which did not solve the problem. I never tried the storage mode.

    Finally, I took the car and my MC240s to an RV park which has a NEMA 14-50 socket ("50 amp service") and both of the MC240s worked fine. So, it was not the connectors or the car.

    I had another electrician look at my socket and he found the problem. There was no wire going to the ground slot of my socket. His solution was to connect a short piece of heavy wire between the ground and neutral screws on the back of the socket. The solution part may be particularly unique to the U.S.

    Good luck.
     
  4. eledille

    eledille TMS 85 owner :)

    Joined:
    Jan 13, 2010
    Messages:
    535
    Location:
    Oslo, Norway
    #4 eledille, Oct 2, 2010
    Last edited: Oct 2, 2010
    I'm not an electrician, but I believe the following is correct: Most three phase systems in continental Europe have three lives, one neutral and one ground. All of these will be present in the fuse box. Common 230V, 16A sockets connected to one phase of a 400V 3~ supply will have one each of live, neutral and ground.

    Some places (Unfortunately, older installations in Norway, mine in particular, are among them), one might encounter three phase 230V supplies with earth return. The supply consists of only the three phases. In these systems, standard sockets have two lives (two phases) and ground, where ground is the local ground in the shape of the water supply pipe or a buried earth electrode. There is no neutral wire directly to the transformer, and resistance to ground is much higher than in a 400V system.

    More at http://en.wikipedia.org/wiki/TN-C-S.

    pgwoosleys solution or some variation on that theme might work, all sorts of things might be wrong.

    Fiddling with this without knowing exactly what you're doing is likely to result in fireworks, ozone and tinnitus - call your electrician instead :)
     
  5. Alfred

    Alfred Member

    Joined:
    May 28, 2009
    Messages:
    214
    Location:
    Zurich
    Do you mean the thin connector with just a protective FI box that can go at most to 16A? If so make sure you pressed the button on the box to go live. Mine shows a little red dot if it is switched on. If the cable is unplugged from power it switches itself off automatically and you have to press the button again after plugging into the wall socket.

    Do not forget to set the right current in the car's charging panel (confirm with OK). Maybe you have to set it to 10A, depending on the fuses, even if your cable and plug can support 16A. Then certainly check or have checked the wall socket you use. Incorrectly wired sockets with no ground e.g. are not all that rare.

    Try the following sequence:
    - plug cable in to wall socket
    - switch the protective switch on the cable to "on".
    - Open the cars charge door.
    - set in the car's touch panel the desired charging current and set timing to "charge on plugin"
    - plug cable into car, lock and switch on by shifting the lever on the car plug forward.
    - The LED's of the charging port on the car go blue and after a few seconds relays will start clicking and the LED's turn yellow, signalling that charging has started
    - Have a look a the Roadster's touch screen, it should indicate the Amps you have set and the voltage of the connection.
     
  6. razorblade

    razorblade Member

    Joined:
    Aug 25, 2010
    Messages:
    13
    Thanks for your insights all! Much appreciated. Apparently they gave me a Universal Mobile Connector with a plug to connect to the "normal" electricity net (16A in Belgium). I ordered a spare mobile connector (never received, seems to be out of stock) and a UMC 32A (only received with normal 16A plug). But it seems this is not working on the European electricity net. My dealer found out that it is not working at his place either. So I'm stuck. Got my car since Tuesday and can't charge; dealer says: "no worries, you can drive -- the system will tell you when you're out of power" ;-) Not kidding! I only have 80 kms left.
    Well, we'll figure it out tomorrow probably.

    PS: I also tested elsewhere = on another location.
    PS2: The "current" window on the touch screen is indicating 10 Amps (also tried 13 and 16) and only 2 to 4 V and 0 Amp.
     

Share This Page