Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

charging error message

K_Dizzle

Member
Feb 9, 2018
411
1,908
London Ontario
Hey guys, I picked up my Tesla yesterday and I love it. I’m going to preface this by saying I know nothing about electrical work. I had an electrician install the 14-50 adaptor last week. When I plug my Model 3 in it automatically defaults to the max 32 AMP charge, but I get an error message shortly after saying that the cable is hot and that the charge rate will be reduced. It usually decreases to 8 amps. If I manually adjust the rate to 15 amps it will comfortably charge there. If I push it to 20 it gives me the error messages again after a few minutes and the amps decrease again. I’m really lost, but what steps should I take to trouble shoot this? Any help is much appreciated.


8E1787B8-C128-42E5-85D3-F702ACF4EB4C.png
 

K_Dizzle

Member
Feb 9, 2018
411
1,908
London Ontario
Try plugging into another source. You may have a problem with your 14-50 installation. Perhaps a lug was not tightened properly.


I tried a local charger and it’s accepting 30 amps without any interruption.
 

Attachments

  • A9D8955F-0C88-4DF2-B3D6-0DF4C5759E56.jpeg
    A9D8955F-0C88-4DF2-B3D6-0DF4C5759E56.jpeg
    281.5 KB · Views: 23

MP3Mike

Well-Known Member
Feb 1, 2016
16,278
36,745
Oregon
I get an error message shortly after saying that the cable is hot and that the charge rate will be reduced.

Have you felt the cable to see if the end near the car or the wall is actually getting hot? It could be a bad UMC or 14-50 adapter if it isn't caused by the 14-50 socket itself.
 
  • Like
Reactions: K_Dizzle

K_Dizzle

Member
Feb 9, 2018
411
1,908
London Ontario
Update as of 7:20pm. The electrician came by and we contacted Tesla charging support. Looks like the install was correct, they are now updating the software on the charger itself to see if it will solve the issue. I’ll keep you guys posted
 

Jrosser

Member
Jan 28, 2018
15
3
Ponte Vedra, FL
Update as of 7:20pm. The electrician came by and we contacted Tesla charging support. Looks like the install was correct, they are now updating the software on the charger itself to see if it will solve the issue. I’ll keep you guys posted
Did you figure it out, any update? I am getting the same error.
 

Attachments

  • 0AF21967-C965-4256-BC6E-5E8C813CD704.jpeg
    0AF21967-C965-4256-BC6E-5E8C813CD704.jpeg
    749.6 KB · Views: 36

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top