TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

charging error message

Discussion in 'Model 3: Battery & Charging' started by K_Dizzle, Jun 5, 2018.

  1. K_Dizzle

    K_Dizzle Member

    Joined:
    Feb 9, 2018
    Messages:
    287
    Location:
    London Ontario
    Hey guys, I picked up my Tesla yesterday and I love it. I’m going to preface this by saying I know nothing about electrical work. I had an electrician install the 14-50 adaptor last week. When I plug my Model 3 in it automatically defaults to the max 32 AMP charge, but I get an error message shortly after saying that the cable is hot and that the charge rate will be reduced. It usually decreases to 8 amps. If I manually adjust the rate to 15 amps it will comfortably charge there. If I push it to 20 it gives me the error messages again after a few minutes and the amps decrease again. I’m really lost, but what steps should I take to trouble shoot this? Any help is much appreciated.


    8E1787B8-C128-42E5-85D3-F702ACF4EB4C.png
     
  2. widodh

    widodh Model S 85kWh

    Joined:
    Jan 23, 2011
    Messages:
    5,923
    Location:
    Middelburg, The Netherlands
    This usually means there is a voltage drop. This can be caused by a bad connection or wire which is too thin. I would ask the electrician to take a look again.
     
    • Like x 2
  3. Lloyd

    Lloyd Well-Known Member

    Joined:
    Jan 12, 2011
    Messages:
    5,729
    Location:
    San Luis Obispo, CA
    Try plugging into another source. You may have a problem with your 14-50 installation. Perhaps a lug was not tightened properly.
     
    • Like x 3
  4. K_Dizzle

    K_Dizzle Member

    Joined:
    Feb 9, 2018
    Messages:
    287
    Location:
    London Ontario

    I tried a local charger and it’s accepting 30 amps without any interruption.
     

    Attached Files:

  5. MP3Mike

    MP3Mike Well-Known Member

    Joined:
    Feb 1, 2016
    Messages:
    6,204
    Location:
    Oregon
    Have you felt the cable to see if the end near the car or the wall is actually getting hot? It could be a bad UMC or 14-50 adapter if it isn't caused by the 14-50 socket itself.
     
    • Like x 1
  6. K_Dizzle

    K_Dizzle Member

    Joined:
    Feb 9, 2018
    Messages:
    287
    Location:
    London Ontario
    No I haven’t felt I’ll take a look this evening when I get in
     
  7. K_Dizzle

    K_Dizzle Member

    Joined:
    Feb 9, 2018
    Messages:
    287
    Location:
    London Ontario
    Update as of 7:20pm. The electrician came by and we contacted Tesla charging support. Looks like the install was correct, they are now updating the software on the charger itself to see if it will solve the issue. I’ll keep you guys posted
     
  8. Jrosser

    Jrosser Member

    Joined:
    Jan 28, 2018
    Messages:
    15
    Location:
    Ponte Vedra, FL
    Did you figure it out, any update? I am getting the same error.
     

    Attached Files:

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC