TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Charging interrupted, restarts after update to 6.2 (v2.5.21)

Discussion in 'Model S: Battery & Charging' started by TechPreacher, Aug 13, 2015.

  1. TechPreacher

    TechPreacher Member

    Joined:
    Jul 18, 2014
    Messages:
    27
    Location:
    Zurich, Switzerland
    Hi all

    Right after the update to 6.2 (v2.5.21) late week, my Model S has started to throw a "charging interrupted" message each time it starts delayed charging, then immediately resumes and finishes without an issue. I tried rebooting the car, resetting the delayed charging and power cycled the wall box (a JuiceBooster 1 that has worked like a charm for a year). The hiccup remains. When charging, I get normal voltage/speeds (16A, 230V, 3 phases).

    ImageUploadedByTapatalk1439497873.433568.jpg

    Anyone else seeing this? Bug or feature? Thanks for any help!
     
  2. RichardL

    RichardL Member

    Joined:
    Oct 6, 2013
    Messages:
    401
    Location:
    San Carlos, California
    I have seen it one night in the 2 weeks or so since I got the upgrade.
     
  3. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    #3 NigelM, Aug 13, 2015
    Last edited: Aug 14, 2015
    Yes, I had this last Saturday on an HPWC at the mall. I had received about 30 notifications over several minutes by the time I got back to the car and unplugged. I let the folks at the Tesla store know as I assumed the HPWC was faulty; the car was fine back at home and has continued to be perfect (as ever) since.
     
  4. widodh

    widodh Model S R231 EU

    Joined:
    Jan 23, 2011
    Messages:
    4,822
    Location:
    Middelburg, The Netherlands
    I have the same issue. It still charges fine afterwards.
     
  5. AnOutsider

    AnOutsider S532 # XS27

    Joined:
    Apr 3, 2009
    Messages:
    11,923
    I have the same issue periodically, and it sometimes floods my phone with notifications to the point i have to go into the app and turn off charging until i can go reconnect the cable. i emailed the service center about it.
     
  6. LetsGoFast

    LetsGoFast Active Member

    Joined:
    Oct 13, 2014
    Messages:
    1,342
    Location:
    Virginia
    I posted about this in the firmware thread. Mine started doing it immediately after the 2.5.21 upgrade and has done it most nights since. I actually got a call from my service center (waves to Tesla person whose job it is to monitor the forum) shortly after it posted. My service guy thought it was related to the new firmware and said that they had a number of calls on this topic. He speculated that they would need to do a firmware patch, but said that they would pull the logs etc, etc. I did have one night where it failed to actually charge, which could be problematic. Normally, it just throws off the error message and then happily charges away.

    Usually I get "charging interrupted" before the "charging started" message. Last night I got the messages as displayed above (starting/interrupted/starting/done).
     
  7. TechPreacher

    TechPreacher Member

    Joined:
    Jul 18, 2014
    Messages:
    27
    Location:
    Zurich, Switzerland
    Thanks for the great explanation and sorry for not thinking about looking it up in the firmware thread, stupid me. ;) This really helps put my mind at ease!
     
  8. Brass Guy

    Brass Guy Member

    Joined:
    Jan 5, 2014
    Messages:
    505
    Location:
    Stoughton, MA
    I'll have to look again, but looking at the dash after plugging in I thought I saw the current start climbing to a few amperes, go back to zero, and climb up to 40. If I remember that correctly, that'd be why the app keeps getting messages.
    Spamming everyone's phone, it's a new feature!
     
  9. nleggatt

    nleggatt Member

    Joined:
    Dec 7, 2011
    Messages:
    389
    Location:
    Abbotsford, BC
    Same issue here
     
  10. TexasEV

    TexasEV Active Member

    Joined:
    Jun 5, 2013
    Messages:
    3,772
    Location:
    Austin, TX
    I'm seeing the same thing. Last night I charged at a new CHAdeMO and when it completed charging I got four "charging interrupted" notifications all at the same time, but no charging complete notification.
     
  11. MyJoule

    MyJoule Member

    Joined:
    Apr 20, 2014
    Messages:
    172
    Location:
    Tucson, Az
    We are also getting the message on our car that has the timer set- the other one that we don't use the timer does not send this notification. Both cars have 2.5.21 I figure it's a bug- but since the car charges properly, Im not going to sweat it.
     
  12. mknox

    mknox Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    8,552
    Location:
    Toronto, ON
    No issues here like that. The only time I saw that kind of behavior is when I had a J1772 cable starting to go bad at work (since replaced). It would start and stop like that several times.
     
  13. LetsGoFast

    LetsGoFast Active Member

    Joined:
    Oct 13, 2014
    Messages:
    1,342
    Location:
    Virginia
    I agree. If I manually start the charge, everything works fine. It only appears to happen on scheduled charges. However, one night it actually hung up and didn't finish charging (out of what, 10 days now?). Since I could normally charge every other day, it isn't a big concern although if I couldn't make it through the day on one charge, I might be more concerned about the time it hung up. IIRC, it had partially charged -- just didn't ever hit the target charge level.
     
  14. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    It happened with me on a manual charge, never had it on a scheduled charge.
     
  15. mknox

    mknox Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    8,552
    Location:
    Toronto, ON
    Never happens to me at all on a manual charge (every day at work) and a scheduled charge (every night at home). Not clear why this is affecting some and not others.
     
  16. nleggatt

    nleggatt Member

    Joined:
    Dec 7, 2011
    Messages:
    389
    Location:
    Abbotsford, BC
    Manual charge ImageUploadedByTapatalk1439586390.818347.jpg
     
  17. apacheguy

    apacheguy Sig 255, VIN 320

    Joined:
    Oct 21, 2012
    Messages:
    3,705
    Location:
    So Cal
    Is this fixed in .36?
     
  18. SteveS0353

    SteveS0353 Member

    Joined:
    Aug 23, 2014
    Messages:
    357
    Location:
    San Diego, CA
    I'm getting the same behavior, almost every night with my scheduled charge. I get the charging started notification, followed by at least one, but sometimes multiple, charging interrupted notifications with the exact same time stamp as the start notification, followed some time later by the charging complete notification. My car has always eventually charged normally.

    Someone at the mothership tracked me down and I got a call from the San Diego service center today about the issue. He pulled the logs from my car, but was unable to identify any charging issue. I e-mailed him a screen shot of the iPhone notifications. It only started happening with me after the recent updates to 6.2-2.5.21, and the iPhone app which added valet mode and the referral experiment information. It could have been either update, I can't separate them in time with respect to the charging interrupted notifications.
     
  19. LetsGoFast

    LetsGoFast Active Member

    Joined:
    Oct 13, 2014
    Messages:
    1,342
    Location:
    Virginia
    I haven't yet updated the app on my iPad and it also gets the notifications. I don't think it is related to the app.
     
  20. SteveS0353

    SteveS0353 Member

    Joined:
    Aug 23, 2014
    Messages:
    357
    Location:
    San Diego, CA
    Thanks for the confirmation, narrows the debugging some. I'll mention that to the service tech when I speak with him again.
     

Share This Page