Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Charging woes

BCrider

Member
Aug 23, 2019
18
7
Solihull
Off to deepest Wales next week so thought I would test my mobile charging cable - well, has done nothing but blow my house RCD fuses at the box - thought it was possibly the extension lead so plugged direct to house socket - same result!

then tried the granny cable for my wife's i3 - success and normal overnight charge successful.

Back today and plugged in to same i3 cable - no charge received and charging fault showing on i3 cable box.

Have plugged into our normal wall charger and charging successfully

So question is, am I doing something wrong? Do I need to adjust anything in the car? Has anyone else had problems, or do I have a faulty cable?
Any comments welcome!
 
I am a complete novice on electrics so forgive my naivety - The bit that "trips" is the RCD main fuse in the main fuse board for the house. I am not sure what a "MCB2 is?

The MCB (miniature circuit breaker) is the single pole 'switch' for an individual circuit. The RCD residual current device) is normally double pole (2 switches stuck together) and usually red.

The MCB is for overcurrent protection, ie drawing more current than normal (6A for lighting etc), the RCD checks for earth leakage. If it is the RCD that is tripping, it is likely that there is a fault somewhere that needs checking.
 
  • Helpful
Reactions: BCrider

NorfolkMustard

Active Member
Apr 18, 2019
2,230
2,224
M3P w/FSD
If the RCD trips then the whole, or half of, the house will go dark

if it’s the MCB then only the circuit that feeds the plug sockets you’re using will go dark/blow. What’s the label on the switch you had to reactivate in the fuse board. Does it say something like “sockets downstairs”?

in the Tesla charging screen, reduce the amps to 5, and try again
 
Last edited:
  • Helpful
Reactions: BCrider

WannabeOwner

Well-Known Member
Nov 2, 2015
5,758
2,929
Suffolk, UK
Do I need to adjust anything in the car?

I would dial the AMPs down on the Dashboard (I think 5 AMPs is the minimum) and see if that works.

Then I would try at the neighbours to narrow it down to Car or House. If their house the same (particularly if built / rewired at the at same time) I'd try elsewhere - e.g. some more modern wiring at friends / family.

I've had a problem at one house we stayed and that was at all sockets I tried (not just a "dodgy garage circuit"), but it was fine at their neighbours ... downside is that pointed to the wiring being faulty at that house which may well be expensive for the house holder :(
 
  • Like
Reactions: BCrider
I've got similar RCD problems with new (2 weeks old..) M3.

I'm waiting on Zappi installation, so I'm hoping this may not be a long term problem, but I'd like to know what's going on! Apologies if I'm not using the correct electrical terminology.

I've had a Nissan leaf which has charged via 10A 3 pin ESVE or a specific Rolec 3KW J1772 (Type1) - both in the garage - for the last 9 years with no problems.

It's a 10 year old house/charging via garage, which has it's own 'box' for circuits etc. The Rolec installation has some earthing next to driveway (although I can't remember details).

I've not had any problems charging M3 away from house on SC/CCS or 7Kw or 22Kw type 2 chargers.

I've been using Rolec with a type 1/Type 2 adaptor as the main way to charge at home. This seems to generally work ok. It's limted to the rolec 3Kw.

However, I've had the RCD trip overnight a few times (even when 80% has been reached, although it might have been topping up for sentry mode after this? - ). I don't know exactly what time the RCD tripped, but the car seems to have charged to 80% ok, from 1Am, so it seems a few hours after this.

As I was using a Type 1 to type 2 adaptor, so I wondered if this might be the problems.

However, today I tried UMC for the first time via the garage 3 pin (no extension etc), and it tripped RCD immediately. When I plugged it in, but with a schedule set for the future, it did not 'trip' the RCD

Most of the time it charges fine using the rolec J1772Type1/Type 2 adaptor at 3-4Kw, although it did trip the RCD once today, just after the UMC had.

When I look at the main board, one of the switches (breakers?) has also tripped (the one for 'upstairs sockets') when I turn RCD back on, but the garage one never 'trips'.

I've got so many variations here I'm a bit confuddled. The only constant common participants are the M3 and my house.

Any suggestions welcome!

Thanks
Ian
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top