Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

"Checking for updates..." message on v10.0 (2019.32.11 bac8c51)

Since I installed v10 with 19.32.11 the message "Checking for updates..." is displayed in my software tab.
Usually I would see "Your car software is up to date" here.

I have tried soft reboot and hard reboot of both MUC and ICU. Also powering off the car. It has been conected to my home WiFi every night, but ot has not started any maps or sw download the last 4 days.

Does anyone else have this state after upgrating to v10?

Dec 2017 Model S 75D - HW2.5 - MCU1 - EAP - FSD
SW 2019.32.11 bac8c51
Nav EU-2019.20-10482

IMG_2281.jpg
 
Since I installed v10 with 19.32.11 the message "Checking for updates..." is displayed in my software tab.
Usually I would see "Your car software is up to date" here.

I have tried soft reboot and hard reboot of both MUC and ICU. Also powering off the car. It has been conected to my home WiFi every night, but ot has not started any maps or sw download the last 4 days.

Does anyone else have this state after upgrating to v10?

Dec 2017 Model S 75D - HW2.5 - MCU1 - EAP - FSD
SW 2019.32.11 bac8c51
Nav EU-2019.20-10482

View attachment 461721

@Tintorera Yes, my car has been stuck like this for about 48 hours.
 
Last edited:
Since I installed v10 with 19.32.11 the message "Checking for updates..." is displayed in my software tab.
Usually I would see "Your car software is up to date" here.

I have tried soft reboot and hard reboot of both MUC and ICU. Also powering off the car. It has been conected to my home WiFi every night, but ot has not started any maps or sw download the last 4 days.

Does anyone else have this state after upgrating to v10?

Dec 2017 Model S 75D - HW2.5 - MCU1 - EAP - FSD
SW 2019.32.11 bac8c51
Nav EU-2019.20-10482

View attachment 461721
Hello, i have the same problem on the same car config Than yours except mine is 75 and not 75d but otherwise identical including dec 2017 time stamp

In my case, I tried 2 reinstalls with SC support but no change. I fear my emmc is starting to be a problem as the energy graph is stucked also

my software version is 2019.36.2.1

i have no solution. The last time it happened it got unlocked by a new software download .... maybe nothing is wrong , just the screen display is faulty and the new update forces the refresh ... what do you think ?
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top