TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Clicking noise??

Discussion in 'Model S' started by Alysashley79, Apr 21, 2015.

  1. Alysashley79

    Alysashley79 Member

    Joined:
    Oct 4, 2013
    Messages:
    646
    Location:
    Seattle, WA
    I know that the DU noises have been talked about as nauseum here and I read through most of the pages but didn't see my noise. (I tried to upload a short video I took but I can't get it to upload) anyhow when depressing the accelerator and letting off there is a loud clicking sound almost like gears changing on a bicycle. I sent the video to my SC and they said it's a rock BUT how does a rock get inside an enclosed unit? And it only makes this noise when pressing or letting off on the accelerator. If anyone can tell me how to upload my video id be happy to do it.

    Many question has anyone else heard something similar? I'm taking it in next week but have a planned trip this weekend and now am a bit worried to be so far from my SC.
     
  2. kennybobby

    kennybobby Member

    Joined:
    Sep 14, 2014
    Messages:
    479
    Location:
    Heart o' Dixie
    At what speed range have you noticed this to happen? Try running at a very low speed to see if this occurs in both forward and reverse.
     
  3. Chris1howell

    Chris1howell Member

    Joined:
    Oct 28, 2011
    Messages:
    152
    Location:
    Los Angeles, California, United States
    Mine just started clicking last week.

    I first noticed when starting from a stop. While driving slow in a parking lot I have determined it happens in forward and reverse from a stop and also while moving transitioning from accel to regen and regen to accel.

    I also have a buzzing noise up to agout 25kw power output. I am working with the SC to get both checked out...
     
  4. Alysashley79

    Alysashley79 Member

    Joined:
    Oct 4, 2013
    Messages:
    646
    Location:
    Seattle, WA

    It it happens at all speeds but it's most prominent at slow speeds. It happens on both reverse and drive. I don't have any other noises no humming a slight balloon squeal but that's been there since they put this DU in.
     
  5. JPP

    JPP Active Member

    Joined:
    Feb 4, 2013
    Messages:
    1,842
    Location:
    SF Bay area, CA
    Is the sound from the rear/drive unit? Might be a variant on the clunk noise that indicates the need to fix/replace the drive unit (gear lash). Not necessarily associated with impending catastrophic failure, but you should make an appointment with your SC when you get back to have them take a look.
     
  6. wk057

    wk057 Senior Tinkerer

    Joined:
    Feb 23, 2014
    Messages:
    4,722
    Location:
    Hickory, NC, USA
    Rear drive unit replacement coming your way. Had this happen to both P85s.
     
  7. Teriyaki88

    Teriyaki88 Member

    Joined:
    Mar 27, 2013
    Messages:
    206
    Location:
    San Diego, CA
    I agree with your assessment. I had mine replaced 2 weeks ago.

     
  8. Alysashley79

    Alysashley79 Member

    Joined:
    Oct 4, 2013
    Messages:
    646
    Location:
    Seattle, WA
    Crud. I was afraid this might be the case. DU #2 coming my way. Does anyone know how to get a new vs refurbished unit? My last unit they put in almost exactly a year ago was a refurb' unit...wondering if the new units might be improved.
     
  9. PunchIT

    PunchIT Member

    Joined:
    Jan 14, 2014
    Messages:
    39
    Location:
    Washington DC
    Hi Guys, I'm hearing click noise from the drive unit as well on my 1.5 yrs old Model S. I was able to capture the noise on my iPhone. I've zipped the sound file and attached.

    P.S. You have to turn up the volume a bit to distinguish the click noise from the background noise. View attachment Motor Clicking.zip
     
  10. caps04

    caps04 Member

    Joined:
    Aug 14, 2014
    Messages:
    237
    Location:
    NJ USA
    The waveform confirms no pattern so sounds like a loose part that randomly hits against the DU, no?
     
  11. PunchIT

    PunchIT Member

    Joined:
    Jan 14, 2014
    Messages:
    39
    Location:
    Washington DC
    It can't conform to a pattern! This clicking sound happens whenever I accelerate or decelerate. Happens in both forward and reverse.
     
  12. supratachophobia

    supratachophobia Active Member

    Joined:
    Sep 24, 2014
    Messages:
    1,995
    Location:
    Columbus, Ohio
    Have no fear, I'm here to save you. The clicking sound you are hearing is.... the splines in the rear hub! I just had mine resolved, it required both greasing them and tightening whatever mechanism/apparatus' are around that area and then have an alignment done. I was fearful this was a drive unit as well, and it could very well be that this area is serviced during a DU replacement, hence people having it resolved at the same time. Please PM me if your SC would like to talk to my SC and compare notes.

    On the other item, I too have the whining sound up to 20kw. The SC and I have a recording, but my tech was unable to hear it really well due to some hearing loss in his younger days. We have not found a solution yet, nor do we know if this is an indication of something that may fail. My concern is obviously the latter foremost, but also the former as I can hear it quite well and it gives me a headache.
     
  13. 3mp_kwh

    3mp_kwh Member

    Joined:
    Feb 13, 2013
    Messages:
    822
    Location:
    Boston
    I had this noise, click like brake pads were loose on accel/brake at low speeds. I was told it was a washer, after a half day at the SC. Gone.
     
  14. gavine

    gavine Petrol Head turned EV Enthusiast

    Joined:
    Apr 1, 2014
    Messages:
    1,010
    Location:
    Southern New Jersey
    I thought I remember hearing that Tesla solved this over a year ago with a shim...or was that for something different?
     
  15. cgiGuy

    cgiGuy Member

    Joined:
    Jul 9, 2013
    Messages:
    983
    Location:
    Sacramento, CA
    They used a shim to fix the popping noise on sharp turns.
     
  16. Alysashley79

    Alysashley79 Member

    Joined:
    Oct 4, 2013
    Messages:
    646
    Location:
    Seattle, WA
    My noise that was happening in all directions turned out to be the rear axle and hub assembly. They replaced both rear axle and hub assembly's and no more clicking noise.
     
  17. PunchIT

    PunchIT Member

    Joined:
    Jan 14, 2014
    Messages:
    39
    Location:
    Washington DC
    I have yet to hear back from Tesla. I'll post an update once they find out the mystery!!
     
  18. PunchIT

    PunchIT Member

    Joined:
    Jan 14, 2014
    Messages:
    39
    Location:
    Washington DC
    I had the car diagnosed at the service center today. They recommended drive unit swap. They are ordering the parts and will do the swap on Tuesday.
     
  19. Hank42

    Hank42 Member

    Joined:
    Sep 30, 2012
    Messages:
    188
    Location:
    United States - NY
    What was the verdict? Problem solved?
     
  20. Cyclone

    Cyclone Active Member

    Joined:
    Jan 12, 2015
    Messages:
    4,397
    Location:
    Charlotte, NC
    Omg thank you @PunchIT for this. My car is making the exact same sound and its driving me crazy. I already called and made an appt to get my car seen next week. In the past few days, I'm noticing this all the time, but I don't know if it is because it has become more prevalent or just because I figured out its coming from my car (rather than my imagination or bumps) and now hear it all the time, even over my music.
     

Share This Page