TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Connectivity: Galaxy Nexus phone

Discussion in 'Model S: User Interface' started by Zas, Dec 24, 2012.

  1. Zas

    Zas Sig. Performance #2113

    Joined:
    Dec 24, 2012
    Messages:
    177
    Location:
    Toronto
    Hi there, I am new to the forum, just picked my Model S on Friday, and am LOVING the car !! ....its my first electric car, I came from a BMW 745i..so it's quite the change for me... i am CDN Sig # 151 VIN 2113


    i have a galaxy nexus phone, which works fine with the car but under the call logs, the dates are all messed up, showing the call logs as 1969 dec 31 ??? ...see attachments below...and the contacts don't sync at all..just get a continually circle loading animation...


    i am on v4.41.. Updated 1 day ago..and it was fine before that...so I am not sure if this a 4.1 issue ? Thoughts ? Anyone else have the same phone with 4.1 ?


    image.jpg image.jpg
     
  2. AnOutsider

    AnOutsider S532 # XS27

    Joined:
    Apr 3, 2009
    Messages:
    11,923
    Sounds like the time stamps being sent are 0, so defaulting to the unix epoch...
     
  3. Zas

    Zas Sig. Performance #2113

    Joined:
    Dec 24, 2012
    Messages:
    177
    Location:
    Toronto
    So anything I can / should do ?.. 4.0 was fine..I might try resetting my screen...but just wanted to see if any other nexus owners had this issue also.
     
  4. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    739
    Do you have a cdma Galaxy nexus or a gsm Galaxy Nexus? I ask that because you say your are on android 4.1 right?
     
  5. Zas

    Zas Sig. Performance #2113

    Joined:
    Dec 24, 2012
    Messages:
    177
    Location:
    Toronto
    Interesting... I am on Android 4.1.2 - AOKP Maguro jb milestone 1 build - lean kernal 4.5.0

    I guess, i should try to reset the screen and see if that works..

    - - - Updated - - -

    I have GSM
     
  6. Zas

    Zas Sig. Performance #2113

    Joined:
    Dec 24, 2012
    Messages:
    177
    Location:
    Toronto
    Well I reset the screen ( press&hold both steering wheel scroll buttons )... but still same problem.. i'll see what service has to say..
     
  7. timdorr

    timdorr Model S P1698 / VIN 1657

    Joined:
    Aug 2, 2012
    Messages:
    449
    Location:
    Atlanta, Georgia, United States
    Can you update to Android 4.2 on the Galaxy Nexus yet? I have a Nexus 4 and it works perfectly with 4.0 in my car.

    I've been away at my parents house in NH for the holidays, but I'll see if I have 4.1 available when I get back and if it works OK with my phone afterwards.
     
  8. Zas

    Zas Sig. Performance #2113

    Joined:
    Dec 24, 2012
    Messages:
    177
    Location:
    Toronto

    thanks Tim, I'll check if AOKP has a build out for it yet and try that..

    But today my contacts at least synched properly, but the date/time stamp still show 12/31/69 11:59 for everything..

    i called into factory service, they mentioned some newer devices dont even pair properly, like the Samsung Note II , so he put service note that will go to the field engineers
     

Share This Page