TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Continual BAD Cell signal

Discussion in 'Model X' started by Ferrett, Jun 2, 2016.

  1. Ferrett

    Ferrett Member

    Joined:
    Mar 20, 2016
    Messages:
    52
    Location:
    San Jose, CA
    I got my MX a little over a month now and the cell signal is continually bad. It's safe to say that
    I don't get even one bar of signal 80% of the time! I sent it in for service last week and the
    rep said that the antenna is fine, most of the testing came back OK. Then she continued
    saying that they are aware of a firmware issue that is causing this. I was stunned since I've
    NOT heard of anyone else here having that problem...is there?

    She also said that the next firmware will fix the problem. Anyone here has similar issues?
     
  2. RobertGreenberg

    Joined:
    Mar 18, 2016
    Messages:
    8
    Location:
    Los Angeles
    Not as bad as yours sounds, but I have noticed lower signal strength compared to a cellphone in the same location. I assumed it was a loose antenna wire, but perhaps not...
     
  3. int32_t

    int32_t Tesla Spotter

    Joined:
    Nov 21, 2015
    Messages:
    453
    Location:
    Edmonton, AB, Canada
    #3 int32_t, Jun 3, 2016
    Last edited: Jun 3, 2016
  4. Ferrett

    Ferrett Member

    Joined:
    Mar 20, 2016
    Messages:
    52
    Location:
    San Jose, CA
    I wish it could be solved with a reset. :-(
     
  5. int32_t

    int32_t Tesla Spotter

    Joined:
    Nov 21, 2015
    Messages:
    453
    Location:
    Edmonton, AB, Canada
    Are you saying you tried it and it didn't work? :( That promised update can't come soon enough.
     
  6. Ferrett

    Ferrett Member

    Joined:
    Mar 20, 2016
    Messages:
    52
    Location:
    San Jose, CA
    Tried all the resets. That's the first thing Tesla service had me tried.
     

Share This Page