TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Cooling louvers cycling every time I plug in

Discussion in 'Model S: Battery & Charging' started by jmsurpri, Jan 26, 2017.

  1. jmsurpri

    jmsurpri Member

    Joined:
    Feb 5, 2016
    Messages:
    348
    Location:
    Beaverton, OR
    This seems like new behavior. I have a 2016 85D. In the last couple weeks or so, I noticed a groaning noise every time I plug in my car in my garage. I finally figured out what it was. The cooling louvers in the front fascia fully open, then fully close, then partially open. Does this happen for everyone?
     
  2. MorrisonHiker

    MorrisonHiker S 90D 2017.28 c528869

    Joined:
    Mar 8, 2015
    Messages:
    2,993
    Location:
    Colorado
    I've noticed the same sound since picking my car up last month. I confirmed what it was earlier today by watching this video.

    I'll have them take a look at it when I visit the SC next month.
     
  3. SDRick

    SDRick Member

    Joined:
    Jun 25, 2015
    Messages:
    594
    Location:
    SD CA United States
    Mine makes the noise as well. Is it worth fixing or do we just put up with the noise? I would imagine it would be a warranty item, but for me, I would not be willing to take the car and leave it in service just for this.
     
  4. Hugh Mannity

    Hugh Mannity Mediocre Member

    Joined:
    Jul 31, 2014
    Messages:
    833
    Location:
    Port Haney, BC
    Yep
     
  5. apacheguy

    apacheguy S Sig #255

    Joined:
    Oct 21, 2012
    Messages:
    4,321
    Location:
    So Cal
    Normal behavior
     
  6. Joe F

    Joe F Member

    Joined:
    Sep 19, 2016
    Messages:
    307
    Location:
    Willow Grove, PA
    No, it's not normal. The problem has been identified by Kate in her video, and her SC fixed the problem. Talked about here. See my comments in #19.
     
  7. rpo

    rpo Member

    Joined:
    Jun 12, 2014
    Messages:
    243
    Location:
    Washington
    Mine is going in for this to be repaired once parts arrive. The louvers are scraping against something and it can be heard inside my car when driving at 30 MPH when they randomly open/close.
     
  8. mknox

    mknox Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    8,973
    Location:
    Toronto, ON
    Yep... just noticed this too. You will also notice it if you happen to be near the car and activate the HVAC via your phone... even in sub-freezing temperatures. Seems each new firmware release fixes some bugs and adds new ones.
     
  9. hybridbear

    hybridbear Member

    Joined:
    Oct 6, 2015
    Messages:
    439
    Location:
    Minneapolis, MN
    My car does this too. I'm adding it to my list for the next time I go in for service.
     
  10. mknox

    mknox Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    8,973
    Location:
    Toronto, ON
    Starting to wonder if this is perhaps a "feature" and not a "bug". It could be problematic if these louvers didn't open in the heat when really needed, so perhaps this is just a little test each time the car is used to make sure they will work when needed. It could pop up a "Needs Service" message if they malfunction during the test. Just a thought.
     
  11. jmsurpri

    jmsurpri Member

    Joined:
    Feb 5, 2016
    Messages:
    348
    Location:
    Beaverton, OR
    The cycling is probably by design. The issue (at least for me) is that there appears to be some rubbing that creates the loudish groaning noise.
     
    • Like x 1

Share This Page