Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Dashcam works, then doesn’t

apacheguy

S Sig #255
Oct 21, 2012
5,090
1,248
So Cal
I purchased a brand new 128 GB Sandisk microSD with a usb reader for dashcam use. My previous drive generated errors saying that it was too slow for dashcam. Below is the procedure I followed to setup the new dashcam media:

1. Formatted using rmprep and created TeslaCam folder.
2. Model 3 accepted this drive and began recording.
3. Went for a drive the next day, parked, and after returning to the vehicle the dashcam icon was gray. An error message appeared telling me the format was not supported.
4. I used the built-in function to reformat the drive. Started working again.
5. Next day, after parking and returning, the same error appeared telling me the format is not supported.

This is a brand new microSD and I formatted it correctly. Why am I having this problem?
 
  • Like
Reactions: canukus

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top