Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Day 1 Infotainment Issues/Questions

Brandon#

Member
Aug 2, 2020
88
61
Austin, TX
We just picked up our MYP (vin 137xxx) yesterday. Quickly noticed that boombox was missing from the Toy Box. The software shows to be updated as of 3/13/21. It does have the PWS because you can hear it in reverse.

We tried a soft reset and calling the tech line who suggested requesting mobile service. Anyone else have this issue or know how fix it without mobile service?

Another issue we had was the radio volume shutting off while a phone call was in progress (passenger), and when the call ended we could not turn the volume back up/on. Tried various sources, volume up/down, mute/unmute, disconnecting Bluetooth from the phone that had the call, etc..

The only way we got the audio to come back on was a soft reset when we were parked. Any ideas why this happened?
 

stevej11

Member
Feb 2, 2021
9
5
Los Angeles
The delivery center told me that new cars are updated every Friday, and that's exactly what I experienced. Took delivery on Wednesday and update came thru midday Friday. Now have Boombox, etc.

Was hoping for green light chime, but that doesn't seem to be functional - could be because I "only" have autopilot.
 

shingles

Member
Feb 23, 2021
69
45
Texas, USA
The delivery center told me that new cars are updated every Friday, and that's exactly what I experienced. Took delivery on Wednesday and update came thru midday Friday. Now have Boombox, etc.

Was hoping for green light chime, but that doesn't seem to be functional - could be because I "only" have autopilot
Green light chime is a FSD feature from what I have read.
 

pshifrin

Member
Mar 8, 2021
62
50
Westchester County, NY
I have the same question as well. Here is what my car came with today at pickup.
 

Attachments

  • Screen Shot 2021-03-14 at 7.32.06 PM.png
    Screen Shot 2021-03-14 at 7.32.06 PM.png
    1.5 MB · Views: 16

Brandon#

Member
Aug 2, 2020
88
61
Austin, TX
Our front camera was initially showing when you clicked the camera icon, and now it’s not there. I’ve tried everything to pull it up again, but I can’t find it.

All we can see are the side cameras and rear view.

Any ideas?
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top