TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Daylight Savings Time

Discussion in 'Model S: User Interface' started by brantse, Mar 15, 2016.

  1. brantse

    brantse Member

    Joined:
    May 18, 2015
    Messages:
    398
    Location:
    Somerset, PA
    For the past couple mornings, I've been blinded trying to back out of my driveway. It always takes me a minute until I realize that the display is in "Day" mode and it's still very dark outside. Has this been a common occurrence with time changes, or new to a recent update?
     
  2. GaryREM

    GaryREM Member

    Joined:
    Jul 16, 2013
    Messages:
    324
    Location:
    Fairfax, VA
    Huh? This has nothing to do with time. The system senses ambient light and should adjust accordingly.
     
  3. Paul Carter

    Paul Carter Active Member

    Joined:
    Apr 27, 2013
    Messages:
    1,456
    Location:
    Vancouver, BC, Canada
    Double check your display setting have the mode on Auto.
     
  4. brantse

    brantse Member

    Joined:
    May 18, 2015
    Messages:
    398
    Location:
    Somerset, PA
    Then something must be going awry with mine. This is the only time that I've had an issue with the display being in the wrong mode and very ironic that both days it occurred just following the DST switch.

    Yep, I verified that the setting was in Auto, but then had to manually force it back to night.
     
  5. GaryREM

    GaryREM Member

    Joined:
    Jul 16, 2013
    Messages:
    324
    Location:
    Fairfax, VA
    Are you starting in a lighted garage so the car starts in day mode and is not transitioning to night mode as you exit?
     
  6. brantse

    brantse Member

    Joined:
    May 18, 2015
    Messages:
    398
    Location:
    Somerset, PA
    The same thing happened again this morning, any time I returned the setting to "Auto" it would go right back into day mode. I reset the display and now it works fine.
     

Share This Page