Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Defogging limited by settings issue

This site may earn commission on affiliate links.

Si.H

New Member
Mar 13, 2021
3
0
U.K.
My Model S (2014 model) is giving me a “defogging limited by settings” message with no/hardly any a/c working that I can tell. I don’t have range mode switched on, so what’s going on? I also had a new condenser fitted approx 5/6 months ago and it was ok then. Touchscreen will only let me select a/c OR Auto - not Auto with a/c.
Currently running with v10.2 and screen says software up to date as of 13 Mar.
Thanks in advance for any help/advice.
 
My Model S (2014 model) is giving me a “defogging limited by settings” message with no/hardly any a/c working that I can tell. I don’t have range mode switched on, so what’s going on? I also had a new condenser fitted approx 5/6 months ago and it was ok then. Touchscreen will only let me select a/c OR Auto - not Auto with a/c. Is this the way it should be since the last update - that I can’t have auto & a/c on together?
Currently running with v10.2 and screen says software up to date as of 13 Mar.
Thanks in advance for any help/advice.
 
Upvote 0
If you put it in auto it uses a/c as it wants. If you want to do it manually it sometimes conflicts
the way auto wants to do it and then you see that notification.
If you put it in auto it uses a/c as it wants. If you want to do it manually it sometimes conflicts
the way auto wants to do it and then you see that notification.
Hi, thanks for the reply. When I put the temp down to ‘LO’ I’d expect the a/c to come on then but it doesn’t. I’ve found that the only time it comes on is if I switch a/c on and deselect air recirculation.
 
Upvote 0