TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

deleting recent addresses from the nav system?

Discussion in 'Model S: User Interface' started by MartinAustin, Jun 19, 2017.

  1. MartinAustin

    MartinAustin Active Member

    Joined:
    Jul 21, 2013
    Messages:
    1,762
    Location:
    Austin, Texas USA
    I think my computer system is getting clogged up by excess numbers of addresses in the nav system.

    Pre-8.0 it was fairly quick to delete them... it was one at a time, but it was fast.

    On 8.0 and onwards I can only see a way to do it one at a time, and it's slow.

    Is there one step to get rid of all of them? I have hundreds of addresses in the list.
     
  2. Max*

    Max* Not Banned

    Joined:
    Apr 8, 2015
    Messages:
    6,277
    Location:
    NoVa
    Unless this was added very recently, the answer is still no.

    With that being said, I think it took me the same amount of time on 8.0 and 8.1 to delete all the addresses. Dunno.
     
  3. MartinAustin

    MartinAustin Active Member

    Joined:
    Jul 21, 2013
    Messages:
    1,762
    Location:
    Austin, Texas USA
    But on 7.1 it was much quicker... is what I was saying.
     
  4. dpskipper

    dpskipper Member

    Joined:
    Aug 4, 2016
    Messages:
    81
    Location:
    Australia
    May have to do a factory reset of the MCU if you want to get rid of all of them in one go
     
  5. MartinAustin

    MartinAustin Active Member

    Joined:
    Jul 21, 2013
    Messages:
    1,762
    Location:
    Austin, Texas USA
    Believe me I will consider that... even if I have to get rid of garage door memories, driver profiles and geo-locations for high suspension
     
  6. scottm

    scottm Active Member

    Joined:
    Jun 13, 2014
    Messages:
    1,921
    Location:
    Canada
    Why do you think it's clogging the system? grey tiles on nav screens?

    Somebody did the "clear old navigation memories" over on this thread and gronked their nav completely. Caution.


    Last time I cleared nav destinations it was an attempt to get my nav working again. Which didn't help. New motherboard was required. But I do remember in the days of software 7.0-ish "woodpeckering" the delete button fairly quickly at a rate of maybe 2 per second ... to clear a thousand of 'em. There was no batch delete then either. Talk about taking a trip through time watching all the destinations I'd requested since ownership of the car scroll by and POOF another disappears .. ahhh those were the days!
     

Share This Page