TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Delivered Without Wiper Fluid

Discussion in 'Model S: Ordering, Production, Delivery' started by byan1232, Mar 16, 2016.

  1. byan1232

    byan1232 Member

    Joined:
    Dec 30, 2015
    Messages:
    332
    Location:
    New York, NY
    Hey guys,

    I just recently took delivery of my 90D on Monday 3/14. I found out today that they did not add any wiper fluid. I was wondering if any of you guys experienced the same issue.

    Not as bad as a drive unit failure but still an inconvenience having to go to a service center.
     
  2. markwj

    markwj Moderator, Asia Pacific

    Joined:
    Apr 10, 2011
    Messages:
    3,665
    Location:
    Hong Kong
    I heard of something similar from another owner.

    In his case, the car had wiper fluid but there were some shipping plugs/clips still in the car that were stopping the fluid from flowing. Apparently they are supposed to remove these during pre-delivery inspection, but didn't in that case.

    Kind of like those little bits of plastic you get in new printers.
     
  3. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,766
    Location:
    Santa Cruz Mountains, USA
  4. Tree95

    Tree95 Member

    Joined:
    Oct 24, 2014
    Messages:
    192
    Location:
    Usa
    Are you pressing the washer button all the way? You have to push it more than the 'first' spot which just activates the wiper for a single sweep. Keep pressing to activate the washer.

    I also though my car was delivered without washer fluid. I was wrong. It was operator error.
     
    • Like x 1
  5. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,763
    Location:
    Texas
    Depending upon where you live, that might be a good thing. The OE wiper fluid isn't much more than coloured water :)
     
  6. chriSharek

    chriSharek Member

    Joined:
    Feb 19, 2015
    Messages:
    875
    Location:
    Sarasota, FL
    There also may be air in the lines that the fluid may need to displace through the nozzles. I'm certainly going to check mine when I pick up in the next week (in transit still!)
     
  7. meloccom

    meloccom Moderator Aus/NZ

    Joined:
    Feb 11, 2008
    Messages:
    1,320
    Location:
    Sydney Australia
    I had a sprayer pump failure at about 6 months. You can hear the motor going but nothing comes out the nozzles. Replaced under warranty, no problem since.
     
  8. Max*

    Max* Autopilot != Autonomous

    Joined:
    Apr 8, 2015
    Messages:
    4,887
    Location:
    NoVa
    This. I had this exact problem. I almost took my car back to figure out why the washer fluid doesn't work, until I accidentally pressed it harder, and the washer fluid started coming out.
     
    • Like x 1
  9. Paulharmo

    Paulharmo Member

    Joined:
    Jan 5, 2016
    Messages:
    19
    I'm so glad I'm not the only one that did this :p

    Drove home in a rainstorm, tried to use the washers, and they never sprayed! Seriously?

    So I went to Autozone, picked up some washer fluid, and poured it in to find that it took less than a quart... Hmm. Tried again, and pushed harder this time, and BOOM! Windshield washers!

    I laughed at myself, shut my Frunk, and left. :rolleyes:
     
    • Like x 1
  10. Shaggy

    Shaggy Member

    Joined:
    Aug 9, 2015
    Messages:
    152
    Location:
    Austin
    Part of the new Showroom mode is NOW they are disabled in the display cars...
     
  11. Barry

    Barry Member

    Joined:
    Aug 9, 2013
    Messages:
    786
    Location:
    Colorado
    I was thinking the same thing. First time I used my windshield washer, at about 25F, it froze on the windshield.
     

Share This Page