TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Delivery

Discussion in 'Model S: User Interface' started by Vpatel11, Dec 29, 2016.

  1. Vpatel11

    Vpatel11 New Member

    Joined:
    Dec 29, 2016
    Messages:
    1
    Location:
    Ma
    Just got p100d fully loaded few hours ago. When coming home within 5 minits some noise came and screen went blank!!
    Luckily car was still running. Screen came back in 2 minits. I am not able to login on my iPhone with tesla account. Software says it is updating but nothing is happening. None of autopilot features works. Delivery specialist told me it will work in few days. Does anyone had similar experience?
     
  2. Andyw2100

    Andyw2100 Supporting Member

    Joined:
    Oct 22, 2014
    Messages:
    6,564
    Location:
    Ithaca, NY
    If the screen says it is updating you should have the car parked. It's also best not to even be in it. Did you possibly schedule the update or start it yourself by mistake?

    As for connecting to the car with the app, that will probably work by some time tomorrow.

    Good luck!
     
  3. caltechkid

    caltechkid Member

    Joined:
    Dec 17, 2016
    Messages:
    232
    Location:
    Taxifornia
    AP 2.0 hasn't been SW enabled yet...hopefully next few days as per EM.
     
  4. Derfbeer

    Derfbeer Member

    Joined:
    Sep 6, 2016
    Messages:
    8
    Location:
    Bakersfield, CA
    I picked up my MS 90D at factory 12/21. We took tour of factory. Before tour started they asked what kind of phone I had. After paying for car and getting a 5 min intro we were on our way. The Tesla App worked on my phone at first SC charge in Gilroy. Still no AP 2.0. hopping for update soon. I have android samsung.
     

Share This Page