Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Did your owner's manual disappear?

Today, I noticed that my Autopark feature did not seem to be working, so I thought, maybe I didn't do something right, so decided to look at the owner's manual. No dice on that....the whole thing is blank... seems to be a table of contents, but no text.

The latest Release Notes page is also blank.

Software Update# V8.1 2018.28.5 377 ec8b

Anybody else seen this? What gives? (Sorry if this has already been answered, a few searches didn't turn up anything useful)
 
Not sure if it’s related or not, but there is an 8/30/18 updated owners manual in the documents section of my Tesla account. Maybe this new version has not found its way to the firmware update yet.
That is an interesting thought... maybe this is still in the process of being transferred. (I did try rebooting the main screen, but that didn't help). Will check it again today and see if anything is different...
 
OK, checked again. Still no owner's manual (either through the "T" menu or at the bottom left of the Settings page).

I just realized: my car is out of warranty. Is distribution of the manual no longer supported when out of warranty?

My car is still within warranty, and with 2018.39.6 both the Owner's Manual and Release Notes are missing. Have rebooted everything in sight, and it's been over a day now. Car in garage has a 4-wave WiFi connection to net 24/7. But I'm wondering: Does that textual stuff come down over cellular? If so, that might be a problem - reception is crappy in our area, and especially inside garage. Do I need to park it outside for a while?
 
  • Like
Reactions: Fiddler
I had successfully installed 39.6, and that's when the text stuff (notes, manual) went missing. I tried the stuff Tesla Support suggested (mainly rebooting MCU) and to no avail. Browser was failing to load any pages, also.

Took car to SC, and they said that there was a "corrupt file" in the system. (I'm an old IT hand, and that sounds like a lame translation of "We just don't know" to me.) Suggested a factory reset of car. Picked car up after reset and all was well.

But here's the thing: many other folks have reported missing texts, and AFAIK there has been no official fix to the problem, which has been around for a long time.

Also: (and this was kind of mind-boggling - to me, at least.): I was given a loaner while my car was at the SC. It was a MX with only 600 miles or so on it. Guess what? There was no Owners Manual or Release Notes text on it, either! (Maybe I'm a carrier - do you suppose? :) ) That tells me they've got some far-reaching, endemic problem. Whether they're taking it seriously or not is another question ...
 
I think the owner's manual is downloaded and displayed when you request it (it may be stored locally for further use). I found when I waited for a while, the manual eventually appeared. It would never show up when I was in a location with poor connectivity (i.e., most of the state of Alabama); however, once I got closer to town, it eventually appeared and I can use it now.
 

mknox

Well-Known Member
Aug 7, 2012
10,104
1,900
Toronto, ON
It is related to the browser. In v9, there have been a couple of point releases that have resulted in a broken web browser. When that happens, no owners manual or release notes either. If your web browser is working, your manual "should" show up. But if you notice you have no web browser, you'll find you have no manual either.
 
  • Like
Reactions: srredbeard

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top