TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Does anyone else's navigation history NOT work?

Discussion in 'Model S: User Interface' started by eelton, Feb 15, 2013.

  1. eelton

    eelton Member

    Joined:
    Sep 23, 2012
    Messages:
    190
    Location:
    Chicago, IL
    I'm on software version 4.2. My navigation history is always blank, no matter how many times I enter destinations (including following them to the end, without canceling). It's been like that since I got the car--my DS was perplexed as she tried to demonstrate the history function to me.

    I assume this is some corruption, which will hopefully sort itself out when there is a software update. I'm curious, though, whether any one else has had this problem.
     
  2. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,401
    Location:
    Ft. Lauderdale, FL
    I assume youve done the obvious reboot?

    My history hasn't had any issues to date.
     
  3. Banahogg

    Banahogg Member

    Joined:
    Jan 22, 2013
    Messages:
    293
    Location:
    San Jose, CA
    I had that when I first got my car, but a reboot cleared it up.
     
  4. eelton

    eelton Member

    Joined:
    Sep 23, 2012
    Messages:
    190
    Location:
    Chicago, IL
    I did reboot it once. I'll try it again...

    - - - Updated - - -

    OK, I feel dumb. A reboot did fix it. What I did before wasn't really a reboot (shutting off the car under controls and then turning it on again). Thanks for the help.
     

Share This Page