TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Does your nav voice have a stutter sometimes?

Discussion in 'Australia & New Zealand' started by Homer, Jul 31, 2016.

  1. Homer

    Homer Member

    Joined:
    Jan 13, 2016
    Messages:
    199
    Location:
    Sydney, Australia
    The nav voice in my car sounds fine most of the time, except when it utters the final turn direction as you approach an intersection, ie "now turn left" or "now turn right". After the word "left" or "right", there's an extra sound which might be a click. My daughter thinks it sounds like the final "t" sound being repeated, e.g. "now turn left t" or "now turn right t". I haven't down the shutdown/restart thing for a while - which might fix it I suppose - but I just wanted to gauge whether anybody else has noticed this?
     
  2. alpal

    alpal Member

    Joined:
    Nov 19, 2015
    Messages:
    339
    Location:
    Melbourne, Victoria, Australia
    I've.v never.r heard.d it.t yet.t! :rolleyes:
     
    • Funny x 1
  3. Novatec

    Novatec Member

    Joined:
    Apr 30, 2016
    Messages:
    60
    Location:
    Melbourne
    Interesting pick-up. For me there's a good nav display available on the 17" touchscreen, and another one on the instrument panel, both give reasonable street guidance (except not with via's, POI's, traffic warnings or speed camera locations like most other navs - but we know that's a limitation with this system ) so I've actually never thought of turning on the animated voice. I'd rather listen to music or radio, so as a consequence I've never noticed a stutter, but I do like Alpal's reply.
     
  4. MMinehan

    MMinehan Member

    Joined:
    Mar 21, 2016
    Messages:
    59
    Location:
    Auckland, New Zealand
    I have also noticed the "turn left-t". Did you find a fix for this?
     
  5. TexasEV

    TexasEV Active Member

    Joined:
    Jun 5, 2013
    Messages:
    3,787
    Location:
    Austin, TX
    Try deleting all your previous navigation entries and rebooting. If that doesn't work your service center may need to do a hard reset.
     
  6. Homer

    Homer Member

    Joined:
    Jan 13, 2016
    Messages:
    199
    Location:
    Sydney, Australia
    No, but I'll call the service centre tomorrow and see what they have to say.
     
  7. ColinA

    ColinA Member

    Joined:
    Nov 14, 2015
    Messages:
    497
    Location:
    Gold Coast, Australia
    I use the voice nav quite a bit and I cant say I've ever heard that.
     
  8. NikeWings

    NikeWings Member

    Joined:
    Apr 7, 2016
    Messages:
    977
    Location:
    Los Angeles
    I've noticed she says 'Los Angel - little hiccup - eees' funny. And she says it so often, it's like she's going out of her way just to say it.
     
  9. MMinehan

    MMinehan Member

    Joined:
    Mar 21, 2016
    Messages:
    59
    Location:
    Auckland, New Zealand
    I'd be keen to hear what they have to say. To be honest I'm starting have mixed feelings about the service center in Sydney. Not that I have been there but they are not as good as they could be with phone/email support for an NZ owner.

    Also ask them about the traffic aware navigation settings. Where is this option in our cars (see photo)? I have no such option as per my previous post.


    teslanav.jpg
     
  10. Dborn

    Dborn Confirmed

    Joined:
    Aug 26, 2011
    Messages:
    2,078
    Location:
    Sydney, Australia
    Those Nav settings are not on our cars.
    No issues with British Voice. I find her quite soothing in fact, unless she stumbles on aboriginal pronunciation, but then, so do I.
     
  11. MMinehan

    MMinehan Member

    Joined:
    Mar 21, 2016
    Messages:
    59
    Location:
    Auckland, New Zealand
    So does that mean we actually don't have traffic aware navigation? Seems to a bit of conflicting information.
     
  12. raynewman

    raynewman Member

    Joined:
    Oct 11, 2014
    Messages:
    753
    Location:
    Brisbane, Australia
    Don't have the settings. May have some traffic avoidance. I have seen it do it from the get go. I haven't seem it re-route.
     
  13. Homer

    Homer Member

    Joined:
    Jan 13, 2016
    Messages:
    199
    Location:
    Sydney, Australia
    I've never seen a message about it routing around traffic - like other systems do - but sometimes it just seems to want to take a longer, stranger route someplace and I've been assuming that it just doesn't know what it's doing but perhaps, as Ray points out earlier in this thread, it is actually avoiding traffic without explaining that it is avoiding traffic? However without an on-screen confirmation I think I am likely to continue to overrule it on those occasions.
     
  14. Homer

    Homer Member

    Joined:
    Jan 13, 2016
    Messages:
    199
    Location:
    Sydney, Australia
    OK so the Sydney SC has raised a case with engineering in the US but they say that the version 8 update will fix it in any case so I am not expecting a fix until that ships. I did ask, of course, if they had an ETA on 8 but they don't (or won't say)...
     

Share This Page