TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Door Handle not coming out when touched

Discussion in 'Model S: Interior & Exterior' started by Gr8pursuit, Apr 12, 2015.

  1. Gr8pursuit

    Gr8pursuit Member

    Joined:
    Jan 19, 2015
    Messages:
    114
    Location:
    So. California
    My driver's door handle will not present itself when I touch it. It works when I use to the key fob and if I touch any of the other door handles the driver's handle will come out. Rebooted the screen & unplugged fuse #51 for awhile just in case and still the same. Anyone had same problem, any suggestions before back to SC?
     
  2. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,752
    Location:
    Texas
    Nope, that's an SC problem.
     
  3. Gr8pursuit

    Gr8pursuit Member

    Joined:
    Jan 19, 2015
    Messages:
    114
    Location:
    So. California
    Darn, was hoping for a quick fix. No fun going to SC.
     
  4. apacheguy

    apacheguy Sig 255, VIN 320

    Joined:
    Oct 21, 2012
    Messages:
    3,705
    Location:
    So Cal
    Had this issue before. SvC replaced the internal assembly and now it works.
     
  5. RonnieKorbas

    RonnieKorbas Member

    Joined:
    Dec 25, 2014
    Messages:
    104
    Location:
    Killeen
    Yeah, had the same issue. Service Center took care of it, no problem, no cost at all. Covered under warranty, apparently.
     
  6. Khatsalano

    Khatsalano Member

    Joined:
    Mar 21, 2015
    Messages:
    648
    Location:
    San Mateo, CA
    Happens to me sometimes, but not other times. I think it's the cell phone interference in my pocket, but can't be sure yet. Now you've given me reason to think it's the door handle unit so I'll try eliminating variables and see how it goes.

    - K
     
  7. Atebit

    Atebit Member

    Joined:
    Jan 7, 2014
    Messages:
    273
    Location:
    PA
    +1 for me, is more likely after the car has been asleep for a few hours (less than 24). . I turned of "energy saving" recently, let's see if that helps.
     

Share This Page