TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Drive unit really loud at 60mph+

Discussion in 'Model S: Driving Dynamics' started by davie_100, Oct 1, 2016.

  1. davie_100

    davie_100 Member

    Joined:
    May 18, 2016
    Messages:
    26
    Location:
    Buena Park
    Apologize for my ignorance, I've been reading up on the DU problems and not sure if mine is related.

    My S60 @ 56k miles. I got it as CPO with 52k miles. Lately it seems the rear DU is really loud I hit 60 mph or more. It's literally like an on/off switch. Car is super silent at 59mph and super loud at 60mph and higher. It doesn't increase in volume with speed, just stays the same level of loudness. The sound is not the milling noise that people talk of. I can only describe it as an engine noise. Maybe it's normal and I'm just imagining things.

    Air and tire tread checked and they are nominal.

    Have a SC appt in 3 weeks but I like to go in slightly prepared with an idea of what it is.

    Thanks!
     
  2. WannabeOwner

    WannabeOwner Member

    Joined:
    Nov 2, 2015
    Messages:
    720
    Location:
    United Kingdom
    Longshot: Range Mode on? That makes a whine on my P90D - very noticeable such that my ears thank me! when i get near enough to my destination, with kWH to spare!, and I am able to turn it off
     
  3. davie_100

    davie_100 Member

    Joined:
    May 18, 2016
    Messages:
    26
    Location:
    Buena Park
    Trying to explain noise in a forum is very difficult. Range mode is off. Thanks for the reply.
     
  4. cwave1

    cwave1 Member

    Joined:
    Oct 26, 2013
    Messages:
    234
    Location:
    Mississauga, ON, CANADA
    This has been covered in many other threads as the "Drive Unit Hum Sound" problem. I had it in my classic S85 and after over a year of pushing Tesla, they finally replaced my drive unit and now it is completely silent at all speeds.
     
  5. scottm

    scottm Active Member

    Joined:
    Jun 13, 2014
    Messages:
    1,277
    Location:
    Canada
    Maybe if @cwave1 you could post your service bill here, it would give OP something to point to that says "DU replaced"... to short circuit any runaround if that's the problem.
     
  6. jlk

    jlk Member

    Joined:
    Jul 30, 2015
    Messages:
    38
    Location:
    Oakland, CA
    I had a similar thing at 30mph and above. Do a search for "highway hum" -- a couple of posts should show. They replaced my DU under warranty. I'm too lazy to take my personal info off the service invoice PDF, but here's some copypasta for you:

    Concern: Customer states: There is a whining noise coming from the rear of the vehicle when

    accelerating above 30 mph. Please check and advise..

    Pay Type: Warranty

    Corrections: Interior NVH General Diagnosis

    Technician verified customer concern, vehicle does not make a whining noise, but

    confirmed that its making a humming noise at higher speeds will replace drive unit due to

    internal bearing fault.

    Corrections: Drive Unit - Rear - Large

    Technician removed and replaced the rear drive unit, torqued all bolts to specs, topped off

    the drive unit oil, purged the cooling system. Drove car to verify the repair, car drove as

    designed.
     
  7. RDoc

    RDoc S85D

    Joined:
    Aug 24, 2012
    Messages:
    1,569
    Location:
    Boston North Shore
    Wind and tire noise is pretty much all we hear above around 50 or so. Below that, there is an audible whine from the motors.

    If I were you, I'd take it in, that doesn't sound good to me.
     
  8. davie_100

    davie_100 Member

    Joined:
    May 18, 2016
    Messages:
    26
    Location:
    Buena Park
    Thanks everyone! I appreciate it. I will read up on the DU hum now that I have the right terminology.
     

Share This Page