Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Driving visualization temporarily degraded message

ntonyo

New Member
Feb 23, 2021
2
0
Valencia, Spain
Same issue here, no lanes, no security features, no TACC, no AP... After SC visit they told me it was a problem of firmware, but reading your posts I am not sure. It happens to me all the days in the morning after 3-5 min driving but also when I drive around a specific area of the city with Public Buildings etc. Only letting the car sleep solves the problem. Thus when I take the car after finishing my work day all is working and I can enjoy all during my travel home on the highway, but again when I drive in this area of the city the issue comes back. Next thing is to turning off the “Full-Self Driving Visualization Preview” as Stevenhm mention and. Hoping a new firmware solves it.
 

vinnie97

#WalkAway
Jul 24, 2014
1,110
441
southwest
Just great, happened here for the first time last night but cleared the following morning after a sleep. It's a very recent firmware version so it's either a regression or a cable/camera problem.
 

TheoSchijf

Member
May 19, 2018
485
481
Utrecht, The Netherlands
Just great, happened here for the first time last night but cleared the following morning after a sleep. It's a very recent firmware version so it's either a regression or a cable/camera problem.

I had camera and cable replaced. I have this over 10 different software versions. Callebration reset. Still problem persist (intermittently).
Next they will look at the radar.
Personally I think it is the FSD computer that is failing and needs to be replaced. I have this problem for 8 months now.
 
  • Informative
Reactions: KenC

TheoSchijf

Member
May 19, 2018
485
481
Utrecht, The Netherlands
I had camera and cable replaced. I have this over 10 different software versions. Callebration reset. Still problem persist (intermittently).
Next they will look at the radar.
Personally I think it is the FSD computer that is failing and needs to be replaced. I have this problem for 8 months now.
Got my car back yesterday. Tesla has now replaced my FSD computer. Hope this is the answer.
 
  • Like
Reactions: KenC
Mar 15, 2020
95
35
Columbus, Ohio
No help for the source of the problem, here. But this is my story.

I, too received this message, yesterday. Was sitting in a restaurant drive-thur in Drive (Hold). It was taking a while, so after about 10 minutes of waiting the car shifted to Park. That was the first time I ever have seen this behavior. When I finally got my food and shifted into Drive, I drove maybe 10 feet before the message appeared.

Surprisingly, I was able to still use Auto Pilot/FSD, despite the visualization being frozen on the moment the message appeared. When I got home and put the car in Park, it seemed to clear up the problem. Which didn't make any sense, as I put the car in Park several times on the journey home. I will see what happens this afternoon.

I hope TheoSchijf is in a better place, after his recent hardware change.
 

TheoSchijf

Member
May 19, 2018
485
481
Utrecht, The Netherlands
I hardly had any failures for 5 months (after FSD computer was replaced). This week … the monster is back. 5 days in a row. After 5 minutes, poof, no more lines etc. Have scheduled service appointment. No error messages other than cc not available.
 

Cyb_

LR Model S | Red/White 19”
Jul 19, 2018
178
417
VA
I hardly had any failures for 5 months (after FSD computer was replaced). This week … the monster is back. 5 days in a row. After 5 minutes, poof, no more lines etc. Have scheduled service appointment. No error messages other than cc not available.
I've been living with this issue for more than 3 months now haha. Sometimes it's there for days. I live 2 hours away from the closest SC so haven't had the chance to take it in since I work on weekdays
 

TheoSchijf

Member
May 19, 2018
485
481
Utrecht, The Netherlands
I hardly had any failures for 5 months (after FSD computer was replaced). This week … the monster is back. 5 days in a row. After 5 minutes, poof, no more lines etc. Have scheduled service appointment. No error messages other than cc not available.
Have scheduled an appointment for early October. Most troubling is that also security features seem out when this happens. This time it seems location based (two locations in Utrecht, map?). Or it could be drive time based (5-10 minutes after departure).
Having this malfunction intermittently takes away a lot of the fun. I no longer advertise Tesla or let people drive my car. I tell people not to buy Tesla. Loosing my faith in this brand.
 

Attachments

  • 3D49A208-B513-4996-A964-D8CBC2E700F0.jpeg
    3D49A208-B513-4996-A964-D8CBC2E700F0.jpeg
    285.5 KB · Views: 11

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top