Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • Want to remove ads? Register an account and login to see fewer ads, and become a Supporting Member to remove almost all ads.
  • The final cut of TMC Podcast #29 is available now with topics time-stamped. We discussed the Tesla Cybertruck's expected 1 MW Ultra-Fast Charging capability, the Tesla Semi Delivery Event, the coming Model 3 refresh (project "Highland"), and more. You can watch it now on YouTube.

Driving Visualization temporarily degraded

I had this happen and it turned out to be dirt on the side cameras. Cleaned them off, restarted the car, and everything was fine again.
Unfortunately, I am not that lucky. I have washed my car two times and even specifically cleaned all the cameras to ensure nothing is in the way. It has been this way since I took delivery on Sept 11. Over a month later and still waiting for next week to get it into the service center to get fixed.
 
Regarding my initial post, i just had to bring in the car and they "recalibrated" some softwares etc and done. Never happened again.

What was interesting though was a couple of weeks ago, (out of topic, my apologies), one repeater (right side camera) didnt show any feed to live camera view.

Called tesla, they were reading the visibility percentage on each. All were 98% etc.
Asked if i had restarted the car. Wiped the cameras etc. I have.
Tldr, lady said to do a camera recalibration. Or bring it in.

Was hesitant at first, but sure enough, it fixed the issue.
 
Resurrecting this topic to keep the data concentrated here.

I faced several "Driving Visualization temporarily degraded" messages over the summer,. to the extent to have all the visualisation disappearing from my screen. No road borders, no cars, no street signs, no obstacles, not even the speed limit displayed. AEB, CC, AP, Lane departure - all non functional.

Screenshot 2022-07-17 124929.jpg


The message in the log was this:
Screenshot 2022-07-17 124841.jpg



I raised a service request with Tesla imediately after it happened (mid July) and they scheduled me for first week of September ...
In September they said they cannot read the logs anylonger singe mid-July is too old data and they do not have access that far back ... GRRRRR

"Luckly" the same situation happened again a couple of days ago and they were able to look into it ... this is their official answer:

photo_2022-09-15_09-11-21.jpg


What can I say more ? Dissapointed is an understatement ... especially because I mentioned that the scroll reset is not fixing the issue.

I found a workaround to the problem, so far it worked in 100% of the recurring situations: lock the car, disable sentry, move away from the car (outside BT range so it will not sense your phone's presence) and let it be for 10 minutes. Then go back and drive as usual - all systems are back to life until they go away again ... what a nice car I have :)
 
Resurrecting this topic to keep the data concentrated here.

I faced several "Driving Visualization temporarily degraded" messages over the summer,. to the extent to have all the visualisation disappearing from my screen. No road borders, no cars, no street signs, no obstacles, not even the speed limit displayed. AEB, CC, AP, Lane departure - all non functional.

View attachment 852776

The message in the log was this:
View attachment 852777


I raised a service request with Tesla imediately after it happened (mid July) and they scheduled me for first week of September ...
In September they said they cannot read the logs anylonger singe mid-July is too old data and they do not have access that far back ... GRRRRR

"Luckly" the same situation happened again a couple of days ago and they were able to look into it ... this is their official answer:

View attachment 852778

What can I say more ? Dissapointed is an understatement ... especially because I mentioned that the scroll reset is not fixing the issue.

I found a workaround to the problem, so far it worked in 100% of the recurring situations: lock the car, disable sentry, move away from the car (outside BT range so it will not sense your phone's presence) and let it be for 10 minutes. Then go back and drive as usual - all systems are back to life until they go away again ... what a nice car I have :)
Having the same issues you describe. Started right after update 2022.20.8 and 2022.20.9 where radar was disabled and Tesla vision was installed. Took car to SC on 9/1 and was told they would install a new computer when part arrives.
 
  • Informative
Reactions: ro_explorer

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top