Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The final cut of the 9th episode of the Tesla Motors Club Podcast, featuring Chad Schwitters, the former president of Plug In America, is now available. You can watch it now on YouTube or listen to it on all major podcast networks.

Electrical issues on 2014 P85+

Hi,

I recently got a 2014 P85+, which is now a P90+ I presume due to battery swap.

Yesterday on the way home, the regen suddenly stopped, and then a long string of warnings appeared on the dashboard. These included PULL OVER SAFELY, so I did. At that point the vehicle wouldn't restart, reporting low voltage and various other concerns.

Spoke to Tesla who said the warranty is expired and they wouldn't help. Very strange because surely the 8 year warranty battery / DU would not be up yet, and that appeared to be the issue. Either way they were unwilling to assist. Breakdown companies wanted about £500 to recover the car because it was a long way from Tesla dealers.

Anyway before I got a third quote for recovery, the problem just vanished, and I was able to start the car and drive home. How concerning or common is this kind of issue? Attached a selection of the warnings I saw but haven't had much luck googling them.

Thanks
Andy
 

Attachments

  • IMG_20210402_191336.jpg
    IMG_20210402_191336.jpg
    233.2 KB · Views: 52
Tesla offered nothing, they told me I had to contact breakdown as the vehicle was out of warranty.

Yet they were still more helpful than The AA, who had an automated system that took 5 minutes of automated messages and then hung up on me 3 times. Although thankfully after that 15 minutes, the car was suddenly ok.

Anyway, where is the 12V battery? I don't know the age but can check that pretty easily if it's accessible.
 

SoCal Buzz

Early Adopter
Supporting Member
Oct 9, 2018
890
856
OC, Calif.
In addition to the 12V, I believe a few other threads have noted similar issues and Tesla found contactors were at fault. Perhaps have Tesla run diagnostics for you. Also, it never hurts to reboot when you experience a glitch by holding down both scroll wheels.
 
Regarding the problem just vanished and you were able to drive the car. Did you exit the vehicle for a bit so it powered down?

I had an issue a couple times on my 2016 MS90D where I'd get a front motor reduced power followed quickly by a pull over safely and then the car coast to a stop with the PRND indicator all in red and car would not go into gear or do anything. That sequence happened all in the matter of about 2 seconds.

After the first time, Tesla service told me when something like that happens, get out of the car, walk about 30 ft (10m) away and let the car lock and power down. Wait about 30 seconds before you unlock the car and get back in. When the vehicle powers up the diagnostics will rerun, and if by chance it was a borderline fault condition, they may pass, clear the diagnostic codes, and you will be able to start and drive the car.

The second time my car did the sudden shutdown I did exactly what service suggested. I was able to get back in and my car performed normally. That allowed me to safely finish driving home without issue at which time I called Tesla to schedule service (back in the day when you could actually talk to service over the phone to schedule an appointment). Ultimately they replaced my rear drive unit.
 
Yeah I got out of the car because the kids were stressing about the response from Tesla and the first breakdown company. So I got out and wandered away from the car, and it had powered down when I returned. After power back up, it seemed ok.

It's booked in for a service but the first date available was a few weeks away which isn't ideal, as it's my only car and I've got 3 kids.
 

DavidB

2010 Roadster Sport || 2013 S85 || 2017 X100D
Supporting Member
Jul 8, 2013
922
1,218
Silver Spring, MD
It is possible that it was a computer software malfunction, and rebooting everything (not a soft reboot, but a power down reboot) fixed the glitch. More likely, as @PCMc has suggested, there is a borderline fault condition. Weak 12v battery, failing contactors, failing drive unit, or failing DC-DC converter, or a random short almost anywhere in the car could be the problem.
 
  • Like
Reactions: SoCal Buzz

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top