Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Electrical System Power Reduced....

VTElectric

Member
Jun 2, 2020
37
12
Vermont
I've had the following message/warning 2 or 3 times, only when getting in the car for the first time in the morning and, I think, only after charging.

"Electrical System Power Reduced/Vehicle may shut down unexpectedly". Not a happy message.

Every time the message has come up (again, just 2 or 3 times), the message has gone away and the car drives fine. Searching the web, I saw comments in the Tesla forum that others have commented this could be a dead 12V battery (I've owned my MY for 3 months +/- 4,000 miles), could be a rear drive unit, fuses - who knows. Some are concerned that the car will leave them stranded and head straight to the SC.

I did report the error to Tesla and the error was waiting for me when I went to schedule a service appointment in the Tesla ap. I have an appointment next week at the SC which is approx 180 miles away so not all that convenient.

Curious of others have seen this error and what their outcome was.

Thanks!
 

dgaultiere

Member
Sep 29, 2017
128
130
Santa Barbara, CA
This happened to me this week as well. It went away maybe 30 seconds and I was able drive away just fine.

My Y is less than 1 month old and has 465mi on it. Normally I wouldn't worry too much about this but I'm about to leave on an 18-hour road trip and would hate to get stranded. My friend recently had the 12V battery on his Model 3 die and he had to have the car towed to the service center.

IMG_4078.jpg
 

VTElectric

Member
Jun 2, 2020
37
12
Vermont
This happened to me this week as well. It went away maybe 30 seconds and I was able drive away just fine.

My Y is less than 1 month old and has 465mi on it. Normally I wouldn't worry too much about this but I'm about to leave on an 18-hour road trip and would hate to get stranded. My friend recently had the 12V battery on his Model 3 die and he had to have the car towed to the service center.

View attachment 601429
Please post back when you get any info from the Service Center on what your issue is. As I’m mentioned , my SC is a ways away and I didn’t want to drive there until they did some remote diagnostics which they haven’t yet. Waiting to see if it does it again and I’ll note the time/date and tell them so they can dig in further.
 

VTElectric

Member
Jun 2, 2020
37
12
Vermont
FYI, I received a notification from Tesla that they ordered the part to repair the mentioned issue

ASY,HV SYS CTRLR PCBA,MDL3,E3
Part #: 1106394-01-L

Anyone know what this is?

@dgaultiere, did you get yours fixed after this message and, if so, what was the resolution?
 

dgaultiere

Member
Sep 29, 2017
128
130
Santa Barbara, CA
I called the service center and they tried to remotely look up the fault in my vehicle log. They could not find anything and the car was behaving normally so they said they couldn’t do any emergency service and I would need to schedule the next available service center appointment for a diagnostic.

I was leaving on an extended road trip and did not have time to wait for an SC appointment so I just decided to risk it. It’s now been over a week and a half and I’ve driven well over a thousand miles with no issues.
 

andy92782

Member
Oct 14, 2018
275
428
Southern Calfornia
I just saw the same message in my car (2018 LR AWD, 18K miles). The message also alternated with "Unable to charge. Charge port door must be closed to drive". There were also multiple sets of clicks coming from the main contactors. The warnings went away after a few seconds and then the car drove normally. Tempted to request service.
 

VTElectric

Member
Jun 2, 2020
37
12
Vermont
I just saw the same message in my car (2018 LR AWD, 18K miles). The message also alternated with "Unable to charge. Charge port door must be closed to drive". There were also multiple sets of clicks coming from the main contactors. The warnings went away after a few seconds and then the car drove normally. Tempted to request service.
Btw, I did bring mine in for service and they did a diagnostic and said everything is fine. That a subsequent firmware update fixed the issue. Wish they could have told me that before I drove 5 hrs round trip to the SC. Let’s hope they’re right, I haven’t had the error in at least a month and the car drives fine.
 

skatefriday

Member
Oct 1, 2019
69
43
Los Angeles
My car just did this when I went to move it back to its charging station after washing it. Anyone have service out to actually look at this? Or anyone have remote diags done with a definitive answer?
 

VTElectric

Member
Jun 2, 2020
37
12
Vermont
My car just did this when I went to move it back to its charging station after washing it. Anyone have service out to actually look at this? Or anyone have remote diags done with a definitive answer?
I’m the OP and haven’t had the message in the last 2 months. Not sure if it was fixed with a software update or not ...
 

skatefriday

Member
Oct 1, 2019
69
43
Los Angeles
I filed a service request and received a response saying someone had looked at some logs and deemed it a software problem that would be fixed by a software update. And in the meantime if it happened again a full reboot would get the car going again. Uh, huh. We'll see.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top