TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Electronic Stability (TC) activating on dry pavement

Discussion in 'Model S: Driving Dynamics' started by ThirdMartini, Apr 13, 2015.

  1. ThirdMartini

    ThirdMartini Member

    Joined:
    Jan 10, 2015
    Messages:
    30
    Location:
    Colorado
    (P85D) Observed this this afternoon and caught me by surprise. Turning left onto a divided highway and I had the TC system kick on and retard power way down to 60KW for 3-4 seconds. 70 degrees and dry roads and I was certainly not down on the hammer. The car was planted solid. That's a turn I've easily done a 30-40 times in the last 2 months in many cases under WAY WAY more throttle and colder weather. First time I've seen that.
     
  2. krisg81

    krisg81 Member

    Joined:
    Dec 18, 2014
    Messages:
    309
    Location:
    CA
    How long had you been driving for? Maybe the tires were not fully warmed up and the computer sensed some slippage.
     
  3. woof

    woof Model S #P683 Blue 85 kWh

    Joined:
    Apr 30, 2009
    Messages:
    1,149
    Possibly some sand, oil, or other debris caused less traction than previous times you were there?
     
  4. Todd Burch

    Todd Burch Electron Pilot

    Joined:
    Nov 3, 2009
    Messages:
    4,731
    Location:
    Smithfield, VA
    +1 probably this.
     
  5. ThirdMartini

    ThirdMartini Member

    Joined:
    Jan 10, 2015
    Messages:
    30
    Location:
    Colorado
    Didn't seem to be anything on the road. And there was no lateral movement or tire slip I could feel. With normal TC you can clearly feel the slip before TC kicks in. In this case it just seemed to kick in for no reason... or it's way more sensitive/reactive then any TC system I've ever used before. I would wager the second.. just wanted to see if anyone else seen/felt this before on the Model S.
     
  6. krisg81

    krisg81 Member

    Joined:
    Dec 18, 2014
    Messages:
    309
    Location:
    CA
    Maybe it was the ESP/stability control system and not traction control. The car may have sensed a little too much steering input and angle and wanted to prevent the car from over steering. Come to think of it, that light comes on for me in my P85D when taking a corner a bit hard and the stability control system kicks in. The ESP is very aggressive in the car and would definitely affect on track performance, and there's no way to disable it or lessen its aggressiveness.
     
  7. tezzla

    tezzla Member

    Joined:
    Jul 14, 2013
    Messages:
    544
    Location:
    SoCal
    I've had my P85D do the same thing. I've taken off slowly from a signal, going straight and had the TC lights blinking on/off for the whole length of the intersection. Just a quirky bug I guess.
     

Share This Page