Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Error [Car Name] (VIN) is no longer in your Tesla account.

dEEt

Member
Jun 9, 2019
9
2
Connecticut
So, ever since I tried opening the Tesla App (version 3.10.0) on my phone while the V10 update was in process I've been getting this error:

"Error [Car Name] (VIN) is no longer in your Tesla account. You have been signed out."

Everything looks OK on the Tesla website.

I can sign back in to the App and everything appears to be fine... (although each time I have to re-enable Touch ID and all the notifications)... but then after a few hours if I look at the Tesla app again, I get the above error again and am signed out.

This doesn't happen every time, but it appears to happen if I haven't been in the Tesla App for a longer period of time (hours).

In the last 12 hours, this has happened 3-4 times.

Note: The App was also updated yesterday to 3.10.0 - around 6 hours before the car was updated to V10. So it may be an App (3.10.0) problem and not a firmware (V10) issue.

Is anyone else having this problem?
 
  • Like
Reactions: APotatoGod

animorph

Active Member
Apr 1, 2016
2,149
1,546
Scottsdale, AZ
I noticed it when first opening the v3.10 app on both of our phones, but switching between our Teslas in the app was enough to clear the problem. The apps have been fine since.
 

dEEt

Member
Jun 9, 2019
9
2
Connecticut
Gave rebooting a shot.

So far so good.

Thanks for the tip.

Based on everything in this thread, it's an app v.3.10.0 issue and not a firmware v.10 issue.

I haven't had any additional issues since rebooting the phone. (I'll have to remember to try that the next time the app starts acting "funky".)
 

jjrandorin

Moderator, Model 3, Tesla Energy Forums
Nov 28, 2018
10,373
11,719
Riverside Co. CA
So, ever since I tried opening the Tesla App (version 3.10.0) on my phone while the V10 update was in process I've been getting this error:

"Error [Car Name] (VIN) is no longer in your Tesla account. You have been signed out."

Everything looks OK on the Tesla website.

I can sign back in to the App and everything appears to be fine... (although each time I have to re-enable Touch ID and all the notifications)... but then after a few hours if I look at the Tesla app again, I get the above error again and am signed out.

This doesn't happen every time, but it appears to happen if I haven't been in the Tesla App for a longer period of time (hours).

In the last 12 hours, this has happened 3-4 times.

Note: The App was also updated yesterday to 3.10.0 - around 6 hours before the car was updated to V10. So it may be an App (3.10.0) problem and not a firmware (V10) issue.

Is anyone else having this problem?

yes, happened to me several times yesterday. I was still logged into my solar but the car disappeared.
 

notAnExpert

Member
Aug 11, 2018
466
699
Palo Alto, CA
I’m not sure if rebooting the phone is what fixes it. I had this issue happen to me once yesterday. I didn’t reboot my phone, but tried the app on my wife’s phone (same Tesla account). That worked. Then I went back to my phone and it started working. So I suspect this issue was caused by some momentary server side flakiness.
 

640k

Member
Jul 15, 2019
929
631
Cincinnati
this happened to me and it logged me out. once i logged in, the car was there. after the recent app update, it seemed to "forget" there was a car linked to the account because i wasn't getting notifications. i had to select the car from available cars in order for them to work again.
 

WilliamG

Active Member
Apr 20, 2019
3,990
5,274
Seattle, WA
this happened to me and it logged me out. once i logged in, the car was there. after the recent app update, it seemed to "forget" there was a car linked to the account because i wasn't getting notifications. i had to select the car from available cars in order for them to work again.

Everything you stated happened to me, too. Was perplexed because my wife’s iPhone was getting notifications but mine wasn’t. Had to select my car again.
 

SMAlset

Well-Known Member
Mar 4, 2017
9,185
9,913
SF Bay Area
Same here but slightly different message for both my car and my husband's. This was on Friday, 9/26.

"ERROR Model _ (VIN) is no longer in your Tesla account. (OK Button)" That was it. I was able to switch cars on my phone app (which had been updated recently to the new iOS version). I checked my online account using my laptop and saw I was logged in and my car was there. Something similar happened to my husband's account and we thought it was weird. Later we were prompted I think to sign into our app again and it seemed to have cleared it up.

Last night we both received our 2019.32.11 v10 updates and notifications were working on our phones so figure it was a glitch and no biggie.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top