TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Error ID 1456, what does it relate to?

Discussion in 'Roadster: Technical' started by JOEV1, May 16, 2017.

  1. JOEV1

    JOEV1 *****joe

    Joined:
    Jul 9, 2011
    Messages:
    93
    Location:
    Salzburg/Austria (The Sound of Music)
    After I was "pushing" going uphill a bit harder, I had the Message "Power System Service required" (together with "FAULT")
    I could not find ID 1456 in any listing. (cooling of HV and Battery?)
    Car drives and charges normally. When dismissing message it goes away but comes back after a while.
    Perhaps someone in the forum had this experience as well.
    Thanks for any responce.
     
  2. JOEV1

    JOEV1 *****joe

    Joined:
    Jul 9, 2011
    Messages:
    93
    Location:
    Salzburg/Austria (The Sound of Music)
    Problem solved!
    The Fuse Nr. 23 (10A) was blown. Maybe the AC Compressor for the cooling circuit pulled a bit too high a current.
     
    • Informative x 1
  3. hcsharp

    hcsharp Active Member

    Joined:
    Jun 7, 2011
    Messages:
    2,776
    Location:
    Vermont
    Where is that fuse? In the fuse block with all the others?
     
  4. JOEV1

    JOEV1 *****joe

    Joined:
    Jul 9, 2011
    Messages:
    93
    Location:
    Salzburg/Austria (The Sound of Music)
    On the Passenger side behind the small removabele cover next to the glove box.
    The Labels for the fuses are on the back-side of the cover.
     
  5. JOEV1

    JOEV1 *****joe

    Joined:
    Jul 9, 2011
    Messages:
    93
    Location:
    Salzburg/Austria (The Sound of Music)
    Right next to the glove box. Located somewhere in the middle of the Fuse panel. Refer to the rear of the Lid which covers the fuses.
     
    • Informative x 1

Share This Page