TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

EVTripPlanner buggy lately

Discussion in 'Model S' started by Galve2000, Dec 12, 2016.

  1. Galve2000

    Galve2000 Member

    Joined:
    May 20, 2013
    Messages:
    544
    Location:
    NYC
    Hey guys,

    I haven't had much luck getting EVTripPlanner.com to route large distances with multiple SC stops lately.

    anyone know what's going on? can anyone get in touch with Ben to let him know the site is being buggy?

    Thank you.
     
  2. HookBill

    HookBill Member

    Joined:
    Dec 28, 2015
    Messages:
    534
    Location:
    The OC, CA
    I noticed the same thing late last week too. I tried a test yesterday and everything worked fine. Perhaps something has gone wrong again.
     
  3. dhcp

    dhcp Member

    Joined:
    Oct 15, 2016
    Messages:
    264
    Location:
    San Mateo, CA
    I donated some beer money to him recently, it's such a great site.
     
  4. EVCarGUy

    EVCarGUy Member

    Joined:
    Sep 28, 2016
    Messages:
    145
    Location:
    California
    I've had it do routes that aren't correct. For example, Okahoma City to the east coast does this: (and, yes I have donated to the fellow!)

    Screen Shot 2016-12-13 at 8.48.23 PM.jpg
     
  5. scottreds2k

    scottreds2k Member

    Joined:
    May 26, 2015
    Messages:
    58
    Location:
    Silver Spring, MD
    I've had the same problem with a long route. Silver Spring MD to The Villages in FL results in a route to The Villages and back to somewhere in DE. I switched the destination to the Ocala Supercharger and that worked.
     

Share This Page